iPhone 4S on iOS 6 Beta 2 randomly rebooting over and over again

Discussion in 'iOS 6' started by anka5549, Jul 2, 2012.

  1. anka5549 macrumors newbie

    Joined:
    Jul 2, 2012
    #1
    Hey guys,

    I'm really trying to get some insight into this issue, I've been searching around and haven't really been able to find anyone that is having any similar issues. I recently updated my iphone directly to iOS 6 Beta 2, skipping Beta 1, via a restore in xcode, and enabled by device for development. Things were fine for a while but now my phone is spontaneously restarting itself on no particular schedule. The phone will simply turn off and start back up, nothing else is being affected. Sometimes it will happen every 5 minutes, sometimes it will be once every couple of hours, but it keep recurring.

    I tried backing it up, wiping it, and doing another clean install, only to find that the same problem keeps persisting. I don't believe this is a hardware issue as I have never experienced any sort of problem like this with my phone before. If anyone has had any similar issues, or has ANY clue on why this keeps happening, PLEASE PLEASE PLEASE let me know. I am going to keep troubleshooting until I figure out what the exact problem is that's causing these random reboots.
     
  2. bueller1 macrumors 6502

    Joined:
    Jun 13, 2012
    #2
    happens to me too. I dont think it fully reboots though. Shows the apple icon on a black screen then goes back to normal after a few seconds.
     
  3. anka5549 thread starter macrumors newbie

    Joined:
    Jul 2, 2012
    #3
    Exactly! Perhaps you might be right about it not being a full reboot
     
  4. Damme macrumors newbie

    Joined:
    Sep 16, 2011
    Location:
    Denmark
    #4
    I've tried that a couple of times on my 4S as well and the same happened last year with iOS 5 betas.

    It is some overload of some kind when you're running apps on a beta OS that aren't even optimized for the specific OS yet, no need to worry :)
     
  5. jatt559 macrumors member

    Joined:
    Oct 21, 2008
  6. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #6
    Just seems like a weird respring to me. If you quickly switch between tabs in the Phone app it will happen every time.
     
  7. kemo macrumors 6502a

    kemo

    Joined:
    Oct 29, 2008
    Location:
    /Users/kemo
    #7
    funny thing I cant reproduce this on iPhone 4S but its happening all the time on my 3rd gen. iPad...could be possibly application specific issue ?:rolleyes:
     
  8. CheesePuff macrumors 6502

    Joined:
    Sep 3, 2008
    Location:
    Southwest Florida, USA
    #8
    Happens to me on my white 4S as well... usually in Messages, it acts like a reboot but only takes 5 seconds or less then goes to the lock screen.
     
  9. Defender2010 macrumors 68030

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #9
    Have not noticed this, but I did download beta 2 and did a fresh install then restored from a backup. Have had zero issues with iPhone 4S or new iPad. In fact, my iPhone is running very well indeed, battery is back to "normal" since beta 1. :)
     
  10. acarmich macrumors newbie

    Joined:
    Nov 8, 2011
    #10
    Same here. Seems to keep overheating and re-springing during turn by turn nav, messages and calls on my 4S.
     
  11. DanR16 macrumors member

    Joined:
    Mar 19, 2012
    #11
    Try holding home button and sleep button down until it powers off, reboot and it should be fixed
     
  12. NachoGrande macrumors 6502a

    Joined:
    Mar 30, 2010
    #12
    just started getting the same problem. just a quick flash though not a full reboot.
     
  13. utahman130 macrumors 6502a

    utahman130

    Joined:
    Jun 7, 2012
    #13
    Yep, me too. Started happening 7 days ago? Just quick flash of Apple logo, then goes to lockscreen. Whole thing takes 30 seconds. Remember, this is a beta, so it's going to be unstable.
     
  14. rfbandit macrumors regular

    rfbandit

    Joined:
    Jun 20, 2007
    #14
    This happens to me as well. It is quite random, but I've noticed it always happens when I receive a text/iMessage. It doesn't alert, just resprings.
     
  15. SamGabbay macrumors 6502a

    SamGabbay

    Joined:
    Oct 15, 2011
    #15
    Happens when I am on the phone. So annoying. Happens also within the phone app when I am just clicking buttons. But this is to be expected. :rolleyes:
     
  16. minik macrumors 65816

    Joined:
    Jun 25, 2007
    Location:
    Bellevue, WA
    #16
    It happens on my GSM iPhone 4 if I connects to any power source (power charger or computer).
     
  17. zoomy942 macrumors newbie

    Joined:
    Oct 20, 2010
    #17
    Just had this happen in iOS6 while swiping the screen to open a text.
     
  18. Punk1303 macrumors newbie

    Joined:
    Nov 25, 2012
    #18
    Reboot since iOS 6 upgrade

    My 4s And pad2 are constantly booting to apple logo since the latest upgrade.

    Even delayed upgrading so little bugs where identified and sorted out. Doesn't appear to have worked!

    :(:(:(:(
     

Share This Page