iPhone 4s randomly skips song

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bowlman23, Mar 1, 2012.

  1. bowlman23 macrumors regular

    Joined:
    Jun 20, 2007
    #1
    Hi everyone,

    I did a search for this, but couldn't find a concrete answer. My iPhone randomly skips tracks and will never let me play them - it just moves on to the next playable song. I'm running iOS 5.0.1, have my music set to manage manually, and have transferred purchases and sync'd with iTunes which fixed my problem last time.

    It has nothing to do with shake to shuffle because the iPhone is laying flat when i switch tracks. I think I have iTunes 10.5.2.

    Any ideas on how to get this working? Thanks!
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    This has happened on every single iPhone I've owned. Most people would tell me to turn shake to shuffle off. This was the issue at least once. Otherwise, I've had to remove the file from the phone, re-sync, then add the file back to my list in iTunes, re-sync again and usually that fixes the issue. It has only happened on tracks imported from my CD collection. Also, someone said it could be an earphone issue but this would happen docked in a speaker system that was sold by Apple made by Altec.
     
  3. bowlman23 thread starter macrumors regular

    Joined:
    Jun 20, 2007
    #3
    I'll try turning Shake to Shuffle off, but all the songs I'm having issues with, I purchased from iTunes. It's so strange and insanely frustrating.
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    I must have misread about you purchasing from iTunes. For me, I equated it to some weird BS with imported music from CDs and Apple being finicky.
     
  5. normanbates macrumors regular

    Joined:
    Aug 24, 2011
  6. bowlman23 thread starter macrumors regular

    Joined:
    Jun 20, 2007
    #6
    Yes, the playlist is on shuffle. But even when i just try to play the song direct, it won't play. It just stays at 0:00.
     
  7. bowlman23 thread starter macrumors regular

    Joined:
    Jun 20, 2007
    #7
    Turned off shake to shuffle and still have the same issues. Any ideas?
     
  8. treef macrumors newbie

    Joined:
    Apr 21, 2010
    #8
    Make sure you don't have the track set to "remember playback position". You can check by clicking the track in iTunes - command i - options. I had a few songs that would always skip because it was playing them from one second from the end.
     

Share This Page