iPhone 4S Rear Camera Problem

Discussion in 'iOS 5 and earlier' started by bbeer, Oct 15, 2011.

  1. bbeer macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    I just got my iPhone 4S and I am having a problem with the camera. Initially everything was working ok, then I tried to use the USTREAM broadcaster app, initially it was working ok then the screen started to blink orange and white, then everything turned blue. Since then it won't work properly. I took the attached image to show what it is doing. HELP! I tried resetting the phone, no change. The front camera is working normally. The rear camera was working ok before I did this. It does this with all camera apps that I have tried. Do I have a phone problem / software problem / is something corrupted. Any suggestions?

    As you can see, it appears that everything black is blue!
     

    Attached Files:

  2. oSutrooper macrumors member

    oSutrooper

    Joined:
    Jul 15, 2007
    Location:
    Denver, Colorado
    #2
    I would just take it back to the apple store. Make an apt with them and let them tinker with it. Never heard of just a problem, but hey you never know!
     
  3. wrinkster22 macrumors 68030

    wrinkster22

    Joined:
    Jun 11, 2011
    Location:
    Toronto
    #3
    Is there a film over the lens? This happened to my iPhone 4 because i left the apple screen shield on the back that covered the flash. the flashes reflection did this, if not take it to apple.
     
  4. bbeer thread starter macrumors newbie

    Joined:
    Oct 15, 2011
    #4
    Resolved Camera Issue

    I took my phone into my local Verizon store, they told me that my camera sensor was bad and they exchanged it out for a new phone. All better!
     

Share This Page