iPhone 4S Respring Loop after accidental Corona Uninstall - Please Help!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by motoslugger, Apr 2, 2012.

  1. motoslugger macrumors newbie

    Joined:
    Apr 2, 2012
    #1
    My phone 4S has been in a respring loop for 4 days now and I am all out of options. I can't restore to 5.0.1. I have tried searching/deleting files in ifunbox. I have tried to manually enter safe mode (my ideal option), and I have tried reinstalling corona via ssh. All these and more, with continued failure.

    I would greatly appreciate any help.

    p.s. apple doesn't especially give you much assistance when dealing with JB phones fyi...;)
     
  2. Infernova macrumors newbie

    Joined:
    Apr 8, 2012
    #2
    Hey

    You mentioned that you tried using iFunBox to get into your 4S. Did you have any success with that? Did you have root permissions??

    If you did, theoretically, you COULD decompress the deb on your computer and manually place the corona files on your iPhone. Try it out.

    Bt I highly doubt it. You probably only had mobile permissions and ifunbox would've said your device is Jailed. :(
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #3
    Did you manage to get into safe mode?

    you have iFile installed? It can install debs as well.
     
  4. ThatsMeRight macrumors 68020

    Joined:
    Sep 12, 2009

Share This Page