iPhone iPhone 4S Restore Help

Discussion in 'Jailbreaks and iOS Hacks' started by rowdyrio, Jun 23, 2013.

  1. rowdyrio macrumors newbie

    Joined:
    Jun 23, 2013
    #1
    I have an iPhone 4S with which I ran into some trouble restoring it. I plug into iTunes, it's recognized as in restore mode, it tries to restore to 6.1.3 (I've never jailbroken it before) but it always fails. On one Mac I kept getting Error Code (-1) and on another Mac I'm getting (1). I've tried restoring in DFU mode, and I've tried manually selecting the IPSW through iTunes. Neither of those work. I've also tried using redsn0w (with both DFU and regular restore modes) to restore via IPSW and it never gets past the "Updating baseband" step. My host files on both computers are properly set with the # at the beginning of the gs.apple.com lines. Any suggestions?

    My apologies if this is in the wrong section. I'm kinda new here.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    are you sure it is in DFU-mode and not in recovery?

    Recovery is the connect to itunes logo
    DFU is black screen
     
  3. rowdyrio thread starter macrumors newbie

    Joined:
    Jun 23, 2013
    #3
    Quite sure. redsn0w even confirms that it's DFU.
     

Share This Page