iPhone 4s searching... then "no service"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by cristian.calin, Dec 9, 2013.

  1. cristian.calin macrumors newbie

    Joined:
    Nov 27, 2013
    #1
    Hello.
    I have an iPhone 4s locked to AT&T U.S.A. He had iOS 5.1.1 and tried to use with R-SIM 7 and Gevey Ultra S. No one of them worked. So i updated to iOS 7.0.4 and tried to unlock whit R-SIM 7, R-SIM 8, Gevey Ultra S, X-sim . With no one of them my iPhone get signal. He start searching and after 4-5 minutes shows me "no service" message. The phone see the SIM numbers, and SIM applications.
    Do you have any suggestions to get me guys? I tried resseting network settings many times, and no success.
     
  2. cristian.calin thread starter macrumors newbie

    Joined:
    Nov 27, 2013
    #2
    I was with him several GSM Services and each time was told me that it is a hardware problem and that can not be resolved.
    Nobody told me what is the problem exactly. The phone being new (unused until now) they have unfolded the back cover, they looked if antena is connected then they put him back off.
    Searching over the internet I found on a forum that would have put some components on the motherboard lack (signal chipset): http://forum.gsmhosting.com/vbb/f631/iphone-4s-keep-searching-only-solution-1619850 /
    What do you advise me to do in this case? The phone deserve opened to see if the same problem is in my case? Thank you!
     

Share This Page