iPhone 4S Signal

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kage207, Apr 2, 2012.

  1. kage207 macrumors 6502a

    Joined:
    Jul 23, 2008
    #1
    Alright, I'm not trying to cause another signal scare or anything but has anyone else noticed with the iPhone 4S it is "Searching..." for signal more often than not? I don't have problems with phone calls or keeping phone calls but for some reason I notice it just says "Searching..." every day but signal always comes back within a minute or a reboot. Anybody else having problems? I've tried restoring the phone and resetting it up as a new one. :/

    EDIT: Btw, never had this problem as much on my original iPhone or iPhone 3GS.
     
  2. Tnes macrumors newbie

    Joined:
    Apr 3, 2012
    #3
    iphone 4s

    yeah i have the same problem ...:(
    i dunno may coz of m using vapor element i guess..
    but it takes long time find cellular data..
     
  3. EngageWithRage macrumors 6502

    EngageWithRage

    Joined:
    Jan 30, 2012
    Location:
    Your girlfriend's house
  4. HickDead macrumors 6502a

    HickDead

    Joined:
    Dec 2, 2011
    #5
    I noticed this as well and it started for me recently (past couple of days). Is your 4S "jailbroken" or stock?

    If JB, what apps/tweaks did you recently install?
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    No issue here on my JB 4S.
    It does search longer than my previous iphones when it first boots up but all the 4S models do that. During the day I dont see it searching or dropping signal at all. Maybe its your local area?
     

Share This Page