iPhone iPhone 4s Stock in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by seanwebb68, Apr 8, 2013.

  1. seanwebb68 macrumors 6502

    Jul 27, 2010
    I have tried to kick it out of recovery mode with tiny umbrella but that doesn't work does anyone have any other ideas.

    iPhone 4s
    IOS 6.1.2
    Not installed anything new

    Is there any way to get to the file system?
  2. nanolife macrumors 6502


    Sep 20, 2011
    You tried booting it while holding the volume up button?
  3. darricksailo macrumors 601


    Dec 18, 2012
    The OP said stock so I'm assuming it's not jailbroken and not tweak related
  4. seanwebb68 thread starter macrumors 6502

    Jul 27, 2010
    Sorry i meant stuck...

    Its Jail broken and yeah i have tired holding the volume button during the boot process but it still goes into recovery mode.

    Nothing new has been installed, the phone had a blank screen so i rebooted it and since then its been stuck in recovery mode.

    I guess by the looks of things I'm sol, but I'll keep trying because if i can't fix it I'll be selling it as i can't use a non jail broken iPhone any more
  5. novice121, Apr 8, 2013
    Last edited: Apr 8, 2013

    novice121 macrumors member

    Feb 15, 2013
    See if my post can help, even if it's for 3GS, I had to find out a lot of thing that are not mentioned here most of the time:

    I'm NOT suggesting you take your phone apart like I did, but it's easier to do in an iPhone 4 than a 3GS.

    Maybe try to use iRecovery with a console. If you use Win7/8, getting a reg extension for the explorer caled "Open command promt here" will save you time, if you use XP, get something called "PowerToys" for XP, it's free from Microsoft, and does the same thing (if you're lazy about typing commands or don't know much about them)

    Getting a tutorial for iRecovery is short and simple on the net. But to get iRecovery to recognize my phone, I had to do something really weird. I had to use the "Just Boot" option on Redsnow, just to get into a black DFU screen for only 2 seconds, and right there and there, trigger iRecovery to set auto-boot to true.

    Trust me when I say this, I tried every other possible tool out there, with every possible combination of ways possible.

    PS: Maybe what I just wrote to you is not applicable to you at all, and one of the easy fixes out there will do, but at least is some info.

    PS2: How much would you sell that for, and are you sure it's still on 6.1.2? (see if iTunes still asks for a 6.1.3 update)
  6. seanwebb68 thread starter macrumors 6502

    Jul 27, 2010
    Thanks for your post but "just booting" doesn't work on the iPhone 4s.

    I think my only way of saving this phone is by accessing the file system some how, but I'm not even sure if that is possible from recovery mode.
  7. darricksailo macrumors 601


    Dec 18, 2012
    You can use iFunBox to access the file system while it's in recovery mode
  8. seanwebb68 thread starter macrumors 6502

    Jul 27, 2010
    I'm not sure what happened to my phone but it wouldn't show in ifunbox no matter what i tried.

    Thanks for all your help guys but i had to restore as i need my phone for work, god a non jail broken iPhone is dole.

    If only this had happened to the iPad then i could have spent more time investigating the issue.

    Maybe I'll have to get the iPhone 2 out lol

Share This Page