iPhone Iphone 4s stuck in DFU mode after 5.1.1 install

Discussion in 'Jailbreaks and iOS Hacks' started by fur, Jan 12, 2013.

  1. fur macrumors newbie

    Joined:
    Jan 12, 2013
    #1
    Hi guys!

    I was trying to upgrade my iphone 4s 5.0.1 to 5.1.1 with Redsn0w 0.9.15b3, using the "restore" option and selecting local blobs for 5.1.1 (had all the SHSH saved at Cydia & local storage with TinyUmbrella).

    The first time i tried to upgrade got some error...i don't remember wich one...maybe because Tinyumbrella had the "Request SHSH from Cydia".

    After that, the phone was in DFU Mode with black screen..but i keep trying! ;)

    Next step was try to upgrade via iTunes selecting 5.1.1 ipsw and with TSS server up, and after a lot of tries the process ends with a validation error (looks like). The TSS log at TinyUmbrella seems all was Ok, received a Blob request for a 5.1.1 SHSH that i have stored, and then wrote the response....and finally..iTunes ends the process with an unknow error 1600 or 1602..
    (later i learned it doesn't matter, 4s doesn't recognize TSS or Cydia SHSH's)

    Yesterday i tried to use the recovery fix in Redsn0w but seems doesn't work with 4s (in Mac the option is disabled, in Win, the app shows the alert "...the mode ..is not compatible with 4s..."

    I think i'm stucked in recovery/DFU mode, and don't know what to do (of course, i don't wish to upgrade to ios6 :(

    Any idea?

    Thanks in advance!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You can never restore a 4S on older firmware just by using TU TSS server and selecting the ipsw.
    It has to be done with redsnow and if that is not letting you then your current built installed or blobs dont allow it.
    Hold the home and power button to see if it exits dfu. If not you might be stuck having to restore to the latest firmware with itunes and wait for the next JB.
     
  3. fur thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #3
    Thanks for your answer applejuiced, i can't exit dfu mode with home+power button, nor redsnow fix...so seems unless there's another trick or must upgrade ios6! :(

    Ps: what is the power+home button sequence? I've hear a lot of sequences but maybe there aren't correct!
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    You will have to restore to iOS6 (current firmware)
     
  5. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #5
    http://bit.ly/RNtcs3
     
  6. fur thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #6
    Lol! I've never heard google before! ;) ...seriously, there are running 3 o 4 methods to exit DFU, and no one worked for me... i'll try upgrade to ios6 :(
     
  7. fur thread starter macrumors newbie

    Joined:
    Jan 12, 2013
    #7
    lol...i've never heard of google before! ;)

    Seriously, there are a few "combo keys" in the web for enter/exit DFU mode, but none worked.

    finally i had to upgrade to last ios6 firm from iTunes...happily seems to be a ios6 jb next door ;)

    Thanks all of you for your help!
     

Share This Page