iPhone 4s stuck in permanent loading wheel?

Discussion in 'iPhone' started by Iphone4sinwhite, Dec 7, 2013.

  1. Iphone4sinwhite macrumors 6502

    Joined:
    Oct 24, 2011
    #1
    I have a 4s that I recently set to "erase all content and settings" as I will be selling it. The phone is now stuck with a black screen and the loading wheel permanently spinning similar to the image in the link below. There is nothing else on the screen and holding the power button or home button don't do anything. Is there anything that will "resuscitate" the phone?

    Image of loading wheel:
    http://www.iphonehacks.com/2012/06/ios-6-features-you-missed.html/retina-spinner-graphic-ios-6
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. Iphone4sinwhite thread starter macrumors 6502

    Joined:
    Oct 24, 2011
    #3
    When I plug it into my Mac iTunes doesn't recognize it.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Try using another usb port, another usb wire or another computer to restore it.
     
  5. Iphone4sinwhite thread starter macrumors 6502

    Joined:
    Oct 24, 2011
    #5
    Because this didn't work, the only other option is opening the phone and unplugging the battery?
     
  6. g4manimac macrumors 6502

    Joined:
    Jan 22, 2013
    Location:
    Arkansas
    #6
    Either it should eventually die and then subsequently reboot or the faster option would be to just unplug the battery and plug back in and it should at least boot into recovery.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7

    If you cannot get it to go in recovery mode or dfu restore mode then its a hardware issue.
     
  8. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #8
    DFU mode and restore. I had this happen on my old 4s.
     

Share This Page