Iphone 4S stuck in Recovery Loop!

Discussion in 'Jailbreaks and iOS Hacks' started by rossdaboss07, Apr 17, 2013.

  1. rossdaboss07 macrumors newbie

    Joined:
    Apr 20, 2010
    #1
    So I seem to have posted this in a few places, I'm hoping someone here can help me out since so far I've gotten very little help, and none of that has worked.

    I have an iPhone 4S stuck in recovery mode. It is running 6.1.1 and was jailbroken via evasi0n. I was not upgrading or installing anything when my phone crashed and went into recovery mode, it was working fine, I had just made a call and was making another when the screen went black and came back with the iPhone cable to iTunes picture. I have SHSH saved via TinyUmbrella. I tried to run the TSS Server and install 6.1.1 back onto the iPhone, it keeps giving me errors, mostly error 11. I tried also to install and upgrade to 6.1.3 just to get my phone working again, however iTunes gives me errors 1603 and 1604. Not sure what else to try, but hoping that someone can help me out and get it working again even if it is on 6.1.3 and unjailbreakable. I am using a Macbook Air on 10.8.3 with iTunes 11.0.2, everything is up to date. If necessary, I do have a windows 7 laptop available to use. (I have tried restoring on another MBP which was fully up to date and received the same errors, as well as trying on the Windows 7 PC I have which also resulted in errors and no restoration) I have also tried to kick it out of recovery with TinyUmbrella with no luck, keeps going back to the recovery screen when rebooting the phone.

    I don't believe I can make a custom firmware since it is a 4S, someone else had told me to try snow breeze but that is for older devices as far as I can tell, if I am wrong please let me know.

    I also do not know if I saved my SHSH from Cydia, all I know is that I did it through TU. (Someone had asked on another site)

    And I have also reset my hosts file to what I believe is original because someone had said that it could be pointing to Cydia, which also did not work. I do also have TU unchecked to set hosts to Cydia on exit.


    Any help would be appreciated because right now I'm considering just dumping it in a glass of water for a day so that Apple cannot see that it is Jailbroken and pay the $50 to get a new one. --- On this note, A friend also suggested possibly mutilating the 30-pin port on the bottom so that Apple cannot see that the phone was jailbroken. If anyone can tell me anyway they know can allow Apple to not be able to see that the phone was Jailbroken, therefore allowing me to just tell them it was damaged through other means and get a new one under my AppleCare+ warranty, please let me know.
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    You can only install 6.1.3. There is no way to install any other firmware. You either need to get it to boot or you're SOL. You can try a tool to kick it out of recovery mode. Do you know what to use and how to do it? That's really too bad it stopped working like that. Maybe it is a hardware issue. Not sure why it would just randomly die like that. I can understand if you were tweaking the phone and this happened. But normal phone calls? Might be a bad device. But either way, you can not install anything other than 6.1.3 so your best bet is to kick that out of recovery mode somehow and salvage the jailbreak.

    Good luck. Let me know if you have any questions.
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    How are you trying to restore 6.1.3? I believe error 1600 indicates you are trying to restore a custom firmware
     
  4. rossdaboss07 thread starter macrumors newbie

    Joined:
    Apr 20, 2010
    #4
    I've tried to exit recovery with TU but it just reboots into recovery. and yea if i was tweaking it or doing something I would understand the problem some more, but just randomly is whats driving me nuts about it.

    I'm trying to restore to 6.1.3 with the ipsw downloaded through apple. I didn't even use a 3rd party website for it as i usually do to try to get it to work and it still does not want to do it. It extracts, and then says preparing iPhone for restore for approx 3-5min and then gives me either 1603 or 1604.

    Everything I looked up regarding those errors seems to points towards USB issues but i've tried at least 4 wires one of which I used this morning to restore my iPad just to try it. So i'm starting to think my best bet is hoping for a replacement.
     
  5. meder87 macrumors regular

    Joined:
    Jan 5, 2010
    Location:
    Georgia
    #5
    For future. When it gets stuck in the boot mode, I hold the volume up button and power button until it boots into safe mode. One in safe mode I'll go into Cydia and unintall the last think I installed. It can different things that causes the iPhone to reboot like that. Unfortunately not all jailbreak tweaks will play nice with the iPhone.
     
  6. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #6
    Make sure the phone is in dfu mode and it should work.. I have seen alot of those issue recently and safe mode doesn't help in most case so the only option is to upgrade

    If your finding it hard to get into dfu mode from the recovery screen i think you just hold the power and home for 10 sec then home for 15 sec and that should do it.
     
  7. rossdaboss07 thread starter macrumors newbie

    Joined:
    Apr 20, 2010
    #7
    will not boot in Safe Mode, also i was not installing anything when it crashed, it had been at least a day or two since I had installed anything at all.

    Will let me enter DFU mode, but still gives me the same errors and reboots into recovery.
     
  8. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #8
    Then you are not in DFU mode, DFU mode shows a black screen.

    Do DFU mode, then restore as NEW.
     
  9. mcavoyspecil macrumors newbie

    Joined:
    Oct 30, 2013
    #9
    I believe that maybe iTunes has automatically backed up your device the moment you connected it to your computer, before you tried to update it to the GM?
     
  10. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #10
    I guess after 6 months he would have figured out a way to get it out of the loop....
     
  11. Rbannani macrumors newbie

    Joined:
    Mar 3, 2014
    #11
    Hope any one can help
    i have iphone 4 used for a week i gives me connect to itunes image when connected to itunes and trying to restore the phone loops the i tunes image and then restart and then back to the image and keep looping.
    and by the way i tried to use a tool to kick me out of the recovery mode and it do the same looping and restarting.
    hope any one have a solution
     
  12. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    What firmware are you trying to restore to ?
    Unless there are SHSH saved for iOS6 versions, you can only restore to current firmware (7.0.6).
    Do you have the newest iTunes installed - you will need that for restore to iOS7
     
  13. Rbannani macrumors newbie

    Joined:
    Mar 3, 2014
    #13
    iam restoring to ios 7.6 and i have the latest itunes
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    Try putting the phone in DFU mode (Google for a tutorial if necessary)

    Make sure your host file points to Apple - test by opening this link in your browser

    gs.apple.com

    You should see an Apple placeholder page.

    Things you can also try: reboot the computer, use a different USB port and/or cable, if on Windoze, make sure you are running in administrator mode.

    Did the phone sustain any type of damage ? water, being dropped ?
     
  15. Rbannani macrumors newbie

    Joined:
    Mar 3, 2014
    #15
    i tried all what u just said i phone only used twice nothing happened to it
     
  16. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    You could try a restore from a different computer.

    If you put the phone in DFU mode and it will not restore, then my guess is the phone has some hardware issue preventing it from being restored.

    If you can take it to an Apple Store, they will check it and advise you.
     
  17. Rbannani macrumors newbie

    Joined:
    Mar 3, 2014
    #17
    maybe i will try to go to the store
    and thanks for your time man
     

Share This Page