iPhone 4S stuck in recovery mode can't restore or anything

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hittin1, Aug 9, 2014.

  1. hittin1 macrumors newbie

    Joined:
    Aug 9, 2014
    #1
    IPhone 4s , ios 7.0.1 jailbroken



    I first started having problems with my phone getting a message saying that sim was not valid. worked flawlessly for 6 months. Hard reset fixed temporarily. I figured i'd try to update my ios in hope that my problem was with the firmware.. well during the update (using iTunes), the update froze.. when I unplugged the iPhone it went into recovery mode.. Well it wont restore or exit recovery mode for anything.. I can get it in dfu mode and try to restore and update.. still fails with various errors (14 is the usual one). I've tried:

    recboot.- it says it forced iPhone into normal mode.... still in recovery

    tiny umbrella- no go

    redsnow- nope

    tried on different computer (both have newest version of iTunes)-- same problem



    ive tried restoring many many time in dfu and normal recovery mode... ive tried using a 7.0.1 ipsw to restore.. nope. I'm now having to use an android (which I cant stand) for the time being. Anyone have and ideas on what to do to get this phone to work again? I don't care about the data on the phone as I have a recent backup when/if the phone gets back to normal... please help


    iPhone 4S, iOS 7.0.1 at+t
     
  2. mCro macrumors newbie

    Joined:
    Aug 18, 2014
  3. goofy1958 macrumors regular

    Joined:
    Oct 7, 2011
    #3
    If you have mcafee or Norton, you need to disable not only the firewall, but the real-time scanning as well. That worked for me.
     

Share This Page