Iphone 4s stuck in restore mode while updating to 5.1.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by krugger, Jul 16, 2012.

  1. krugger macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    My factory unlocked Iphone 4s got stuck in restore mode when i tried updating to 5.1.1 from 5.0.1 with an error1.Tried every possible to kick out of restore mode but failed and stuck on connect to itunes symbol.previously it was water damaged but got repaired and was using it until the update happened. some people suggested it was because of water damage and have to be replaced by apple.how much does it cost for the replacement???
    plz suggest and anyone facing this problem???
     
  2. spillproof macrumors 68020

    spillproof

    Joined:
    Jun 4, 2009
    Location:
    USA
    #2
    Can you enter DFU mode? Error 1 can usually be eliminated by restoring in DFU mode.
     
  3. krugger thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #3
    ya if i put it dfu mode n try to kick out of restore mode with any software it's going into a continues loop of apple symbol,loading,connect to itunes. i tried restoring in dfu mode in itunes also but same error
     

Share This Page