iPhone 4S stuck on Apple Logo after updating to Beta 2

Discussion in 'iOS 7' started by simlian3, Jun 25, 2013.

  1. simlian3 macrumors newbie

    Joined:
    Oct 7, 2011
    #1
    After updating to the second beta, My iPhone 4S has gone on a loop where it would show the Apple logo and then show a progress bar and it will load up to a point on that progress bar and then it would show a spinning circle that does not move. It will then repeat that process again continuously. My power button is stuck so I'm not able to go into DFU mode and it's not showing up in my iTunes.

    is there a way of stopping this or any way for my phone to be recognised on iTunes!! I just want to get access to my phone again :confused:
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Try using TinyUmbrella.

    It is amazing how many people with broken phones are jumping to install beta software.
     
  3. simlian3 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #3

    I tried using TinyUmbrella but the options to Exit Recovery/Fix Recovery is not showing up. As it says to enter DFU mode even though I can't!
     
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    Did you try rebooting the computer with the phone attached, and then opening umbrella back up?

    Why did you do this to yourself?
     
  5. simlian3 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #5
    Yes I have multiple times and it's still not showing up. :(
     
  6. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #6
    Your not alone. Many people have come here, after attempting to install beta OS on a broken phone.

    Maybe another member can give you another idea to try.
     
  7. simlian3 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #7
    Thanks for your replying anyways! :D Hopefully other members can provide suggestions.
     
  8. zmagik macrumors regular

    Joined:
    Apr 3, 2013
    #8
    did you do OTA
     
  9. simlian3 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #9
    i did it through itunes
     
  10. Abba 701 macrumors regular

    Joined:
    Jun 17, 2012
    #10
    In tiny umbrella you have to click on the recovery device on the left.Are you doing that? If you click that it might help and get out of recovery mode.The problem is though that it seems your phone dosent have any software on it now.since iOS 7 didn't finish installing and ios 6 was deleted from your phone.Tough call for you.
     

Share This Page