iPhone 4S stuck on recovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by zxoraz, Aug 26, 2013.

  1. zxoraz macrumors member

    Joined:
    Feb 16, 2011
    #1
    Hi,
    I have an iPhone 4S that is stuck on recovery mode.
    I did the following things to try to fix the problem:
    • Restore using iTunes
    • Restore using redsn0w
    • Go into DFU mode and retried the above steps
    • Downloaded firmware manually, also iOS 7 ( I don't have any blobs saved so those seem to be my only options )
    • Exit / Fix recovery with TinyUmbrella.
    • Tried to restore on a few computers with different cables

    The restore seems to go all the way through, and then when it's just verifying it, it throws an unknown error (-1).

    I checked the update log and from what I've seen there, it seems like it's related to the baseband.
    here are the last few lines of the log:
    Code:
    2013-08-26 12:18:57.206 [4876:13c4]: amai: AMAuthInstallBasebandHandleUpdaterStatus: commandAccepted: NO
    2013-08-26 12:18:57.207 [4876:13c4]: amai: AMAuthInstallBasebandHandleUpdaterStatus: outputDict is NULL
    2013-08-26 12:18:57.207 [4876:13c4]: AMRAuthInstallDeletePersonalizedBundle
    2013-08-26 12:18:57.406 [4876:13c4]: <Restore Device 05161E10>: Restore failed (result = -1)
    2013-08-26 12:18:57.675 [4876:434]: iTunes: Restore error -1
    
    I'm kind of lost here and would really appreciate any help with this.
    Thank you very much in advance!
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Your iPhone UDID needs to be registered with an Apple developer's account for you to install iOS 7.
     
  3. zxoraz thread starter macrumors member

    Joined:
    Feb 16, 2011
    #3
    Not really actually.
    Last week I took my iPhone 4, and installed iOS 7 on it without any issues by just pressing shift and clicking on 'Check for updates', then navigating to the file.

    I was surprised, but it works.
     
  4. kamalaggi macrumors member

    Joined:
    Jul 2, 2013
    #4
    Book an appointment with the genius bar.

    I have same problem and I'm going on Sunday. My phone isn't under warranty so I'll see what they say and post update on here.
     
  5. Heldinho macrumors newbie

    Joined:
    Mar 6, 2013
    Location:
    Eindhoven, Netherlands
    #5
    Any news?

    do you have an update concerning this problem? I'm curious to know how you solved it
     

Share This Page