iPhone 4S sync STUCK on backing up

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lgtw, Aug 18, 2012.

  1. lgtw, Aug 18, 2012
    Last edited: Aug 18, 2012

    lgtw macrumors member

    Jul 14, 2010
    Last night, I removed nearly 1,500 photos from my camera roll, to clear up 3 GB of space on my iPhone 4S.

    I'm now trying to add some new music to my phone, from a playlist, as more than 1 people have used my iTunes account in the past, and I cannot fit my whole music library on my 16 GB phone. Unfortunately, I can't even get to sync the phone.

    I press 'sync', and then the phone gets stuck on backing up, and sometimes goes FROM step 2 (backing up) BACK to step 1 (preparing the sync), and reboots the phone itself. Could someone please help me? I don't really want to restore my iPhone from a backup, as that backup is nearly 2 days old, which was BEFORE I removed all of those photos from my phone.

    What I have currently tried:
    -Hard resets to the phone (several times)
    -SMC reset on my iMac

    -Reinstalling iTunes (rerunning the installer while iTunes still exists on the Mac)
    -Backing up again after using " defaults write com.apple.iTunes DeviceBackupsDisabled -bool false"

    Currently trying:
    I did disable Device Backups using Pref Setter, and was ABLE to sync my phone, but not backup

    **While attempting to backup, I have tried to just casually use the phone as I normally can, and the screen slided black from top to bottom.

    After using Pref Setter to disable Device Backups, I've narrowed down that backing up IS the problem. If I only I could somehow fix that problem now...

    Help/advice is appreciated!

Share This Page