iPhone 4S unlock problem after downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by sshathost, Feb 23, 2012.

  1. sshathost macrumors newbie

    Joined:
    Feb 23, 2012
    #1
    Hi,

    first I apologize if I make another similar post...

    I have one problem with iPhone 4S that has to be activated but...

    I used absinthe mac 0.4 and finished everything as per tutorial ,
    installed Cydia and Installous....

    but after that when I inserted SIM it was asking for activation...
    so there was OS 5.0.1 9A406 so I downgrade to 9A405 in order to success unlock etc..
    but after downgrade it just asking for activation and I can't bypass it..

    I tried to run absinthe mac 0.4 but it said that I have to activate before run.

    I used iTunes 10.5.3 (Lion 10.7) to do firmware and also I did backup of iPhone but now I can't restore it...

    How to bypass activation screen ?

    I tried redsn0w , hactivation but didn't really work... I need advise
    did I screw up as I changed IPSW?
    I know that for now there is no custom IPSW for 4S



    Thanks
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    You can't downgrade the 4S. You need an authorized SIM to get past the activation screen. Cingular, AT&T gophone or regular, H2O. They can even be inactive SIMs.
     
  3. sshathost thread starter macrumors newbie

    Joined:
    Feb 23, 2012
    #3
    Ok thats bad... I will see what I can do as I don't have any card that I can use so far..

    Thanks
     
  4. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #4
    what does Installous have to do with unlocking? :rolleyes:
     
  5. tehreflex macrumors 6502

    Joined:
    Jul 30, 2009
    #5
    When I got my 4S it had 5.0.1 9A405 version on it. I upgraded to the 9A406 version shortly after. I then read Musclenerd's tweet on the issue and I was able to downgrade to the 9A405 successfully AND it downgraded the baseband as well. It's the same firmware so Apple signed it.
     
  6. hackthatphone, Feb 25, 2012
    Last edited: Feb 26, 2012

    hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    This is a unique situation as both version of 5.0.1 are authorized and have been for some time. This has never happened before. You aren't downgrading, it's just an alternate version of 5.0.1. Let's see you get to 5.0.
     

Share This Page