iPhone 4S Users- Any audio/echo/static issues?

Discussion in 'iPhone' started by nman040, Nov 4, 2011.

?

Audio/Echo/Static issues?

  1. Yes

    31 vote(s)
    55.4%
  2. No

    25 vote(s)
    44.6%
  1. nman040 macrumors member

    Joined:
    Sep 6, 2008
    #1
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    No Issues

    With either....In fact I think the sound is a little better, and I'm a musician..(so fussy) The library is exactly the same as the one that was on my 4.
     
  3. nman040 thread starter macrumors member

    Joined:
    Sep 6, 2008
    #3
    Thanks for your feedback Macman. How long have you had your phone for?
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    It's Brand New

    It arrived on Monday, so still early day's.:)
     
  5. rsxmachine macrumors 6502

    Joined:
    Dec 19, 2007
    #5
    anyone saying they don't have static crackling issue just doesn't know what they are looking for. All 4S iphones have the problem. Its related to 3g and the processor.
     
  6. psonice macrumors 6502a

    Joined:
    Jul 22, 2005
    #6
    I've had mine since launch day, and had really good signal + audio quality on calls. Until today! I received a call and could hear a very definite echo - my own voice only, with maybe 1/2 a second delay. Quite loud too - almost as loud as the other person's voice. It stopped after a couple of seconds, not heard it since, but it definitely does exist!

    Then again, it wasn't really a problem, and a few seconds of echo in several weeks of use isn't anything to worry about.
     
  7. Strawbis macrumors newbie

    Joined:
    Aug 26, 2010
    Location:
    UK
    #7
    I don't have issues either - and I know what static & echoare! I've had mine since release day.

    maybe it's you that doesn't know what they're talking about?
     
  8. cinek macrumors 6502

    Joined:
    Mar 12, 2011
  9. Frasern1 macrumors 6502a

    Joined:
    Oct 10, 2011
    Location:
    North Carolina
    #9
    Nope I haven't had any of those problems. My biggest problem is that my iPhone drops calls like it is going out of style even with 5 bars of signal. First my voice will break up and than the call will double beep and say call failed. I have an appointment this Sunday at the Genius Bar, hopefully they will replace it.
     
  10. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #10
    And you know this how?

    I have never heard static or crackling or echo on my 4S, either with the in-phone ear speaker, the speaker phone or on my bluetooth headset. Had it since launch.
     
  11. tctony macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
  12. filmfanatic24 macrumors 6502

    Joined:
    Sep 5, 2007
    #12
    I've had the static issue on two phones.


    I've had every iPhone at launch and never heard this noise before. So I don't buy that it is a network issue. It is something in the phone.
     
  13. nman040 thread starter macrumors member

    Joined:
    Sep 6, 2008
    #13
    Hmm looks like it's a 50:50 chance at the moment... Anyone else?
     
  14. KentuckyHouse macrumors 68020

    KentuckyHouse

    Joined:
    Jan 29, 2010
    Location:
    Lexington, KY.
    #14
    Launch-day user here. I've only had the echo happen once...but man, was it annoying. The static/crackling happens all the time, but not on every call. It's very hard to figure out and hard to pinpoint. Because it seems to happen more at my office than at home, I thought maybe there was some sort of interference in our building that was causing it. But since lots of others seem to have it too, I doubt that's it.

    I really don't want to return the phone for an exchange, because everything else about the phone is great. So count me among those hoping it's an issue that can be fixed by software.
     
  15. nman040 thread starter macrumors member

    Joined:
    Sep 6, 2008
    #15
    Based on the poll results thus far it seems one is less likely to get a problem-free unit. It is kinda disappointing considering how it seems to be a hardware problem rather than a software one.

    Curious, what do those of you who are having problems planning on doing?
     
  16. Bear807 macrumors member

    Joined:
    Oct 6, 2011
    #16
    Mine has a problem on few occasions it wasn't hearing my own voice echo but is over another side of the phone. I use hands free and after few minites I will hear a voice explosion over another's person voice and over the other side,they will say the echo is too loud and I will have to end my call. I notice this happen few times when on call screen off than switching back on and unlock it these happens
     
  17. rsxmachine macrumors 6502

    Joined:
    Dec 19, 2007
    #17
    Its because for some people its hard to tell that you have it. I was in the apple store and couldnt hear a thing on my phone. I went to a quiet environment and there it was. I've tested on countless 4S phones, its just a matter of knowing what sound you are looking for since it tends to blend in with any background noise and you think its normal. Check out thread. https://discussions.apple.com/thread/3393647?start=270&tstart=0
     
  18. jimm1139 macrumors newbie

    Joined:
    Aug 2, 2012
    #18
    I have the very same issue I use sprint and when oake a call from the iPhone 4s there is like a 5 second delay when the person on the other end hears my voice. When they call me back there is no issues. Tried the tips here to click speaker and back to hand set no luck. Bluethoothe is enabled but not connected and I have a wifi connect. Actually have better luck using FaceTime over a hotel Internet that communicating via a voice connection. Should I rerun the phone and get a new one or is there some firmware update
     

Share This Page