iPhone 4s Wifi Unable to Join Network

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iloveomglol, Jun 12, 2015.

  1. iloveomglol macrumors newbie

    Joined:
    Jun 12, 2015
    #1
    So I have an iPhone 4s and it's on ios 7 I've been using AT&T U-Verse and then all of a sudden all my devices at home stopped working to connect to network expect for the computers which are connected by cords but my iPhone is the only thing that says Unable to Join Network. But all of the lights on the modem are green and solid green expect for the 2nd light from the top which is flashing green. I've tried resetting my router and doing the thing where i press "Reset Network Settings" on my iPhone it still doesn't connect. But at times when i do connect nothing loads at all.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Sounds like a hardware issue with your modem/router at home.
     
  3. steponeman macrumors member

    steponeman

    Joined:
    Jun 13, 2015
    #3
    The iphone doesn't support the band that router or the modem are working on that's what i think
     

Share This Page