Iphone 4s Will not update to IO6

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bennett168, Sep 22, 2012.

  1. bennett168 macrumors newbie

    Joined:
    Sep 22, 2012
    #1
    Hi all i was wondering if some one may be experiencing the same problems i am having trying to update to IO6 ?

    So my problems began when i saw the update on my phone telling me IO6 was available, but when i tried to download it (via phone) i was given an error message, So i thought i would sync up to itunes and try updating that way.

    No such look, all of a sudden my iphone will not detect in itunes ( read computer) - device manager has an unknown device attached and the drivers will not install at all.

    I tried putting the phone in to recovery mode but still will not detect

    I tried to put phone into DFU mode but still the same problem

    I should at this point confess that my iphone is jailbroken (through absinthe) so i uninstalled all the packages that i have downloaded leaving the bare minimum that came installed with cydia.

    Still no joy, so i reset my iphone - completed but no joy

    Then i tried to erase my phone/data but this just puts up a black screen with a spinning circle and i have to hard reset the phone to get back to the spring board. and my data is still intact.

    Has anyone else had this problem ? and if so did you find a fix to get around it?

    any help of suggestions would be greatly appreciated

    Cheers
     
  2. sellis macrumors newbie

    Joined:
    Sep 24, 2012
    #2
    im having the exact same problem and ive tried EVERYTHING!!!
     
  3. AlliFlowers Contributor

    AlliFlowers

    Joined:
    Jan 1, 2011
    Location:
    L.A. (Lower Alabama)
    #3
    The jailbreak is the problem. You're going to have to restore through DFU mode.
     

Share This Page