iPhone iPhone 4S with iOS 7 got stuck in boot loop after simple restart

Discussion in 'Jailbreaks and iOS Hacks' started by lharp, May 14, 2015.

  1. lharp macrumors newbie

    Joined:
    May 14, 2015
    #1
    Hello iPhone gurus!

    I've hit a very specific issue with my older iPhone 4S running iOS 7.1.2.
    I was doing some App Store updates during the last weekend and as my 32GB space was almost full (300MB free) the app update process failed. After canceling the app update process I realized there is barely no free space left (5 MB free).

    I probably made a mistake when I didn't immediately clean up some space by deleting apps or some other content. Instead I just switched the iPhone off and tried to restart it to let the iOS do some cleanup of temporary space and update caches etc. But from that moment it got stuck in the boot loop when it shows only the white Apple logo over and over again.
    I thought iOS 7 got stuck in boot loop because of very low empty space left after App Store updates.

    I already tried to do some resetting following the procedure with Home and Power/Sleep buttons (also with Volume Up button) that I found on the internet but it really didn’t help. I was also able to switch the iPhone to Recovery mode with plugging it to my MacBook Pro via USB and holding Home button. However I didn’t yet try to do iOS Restore yet it as I don't have full backup of all the data. I do have some partial iCloud backup of data but unfortunately but it does not include all the photos from the Camera Roll which would take quite a lot of the iCloud space that I had to use for other backups of my iOS devices. But now I’m really banging my head that I didn’t make at least manual backup of ALL data via iTunes so that I could easily restore it via Recovery mode.

    So my question is if there is ANY way how I could make my iPhone 4S boot to iOS so that I can backup at least all the photos?
    Is it possible to do some reset or restore/repair of iOS without losing data?
    I've read about DFU mode which can be used to update/downgrade the iOS without wiping any data. Could it somehow help me to resolve this and access my photos without booting into iOS?
    Or is it somehow possible to jailbreak the iPhone in order to access and save those photos?

    I would be really grateful for any advices and suggestions..
    Thank you!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    do you have OpenSSH or Apple File Conduit 2 installed?

    if yes, you can use a file browser program such as iFunBox and navigate to var/mobile/Media/DCIM and backup the photos in there (that's where your photos are located at)

    after you got those pictures backed up, you can use semi-restore and basically clean your iphone to as close as stock as possible without being forced to update to 8.3
     
  3. LiamSmith macrumors newbie

    Joined:
    May 17, 2015
    #3
    Use this: http:// www.any-data-recovery. com/product/free-iphone-ipad-ipod-reboot.html

    That has saved me countless times, worked flawlessly, make sure to run the application as an administrator!
     

Share This Page