iPhone 4S Won't Charge

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Tetrix, Mar 13, 2013.

  1. Tetrix macrumors newbie

    Joined:
    Mar 13, 2013
    #1
    My mom's iPhone 4S had 100% battery last night, and when we woke up this morning, it was at 1%. We tried turning it off and back on, but now it won't turn on at all. We tried two different cables, two different outlets, and we plugged it up to the computer. Each time, it just displayed the red low battery picture for as long as we left it. We made an appointment for the Genius bar, but we want to try to back up her pictures and Minecraft PE save files first, if there is any possible way. If anyone can help us here, that would be great. Thanks!
     
  2. Ilona macrumors newbie

    Joined:
    Mar 24, 2013
    #2
    My iPhone 4s won't charge either

    I too am unable to charge my iPhone 4s. I've downloaded the most recent update, and tried hard booting it, as well. It did charge for me over the past few days after I turned it on and off, but now it won't even do that. :confused:
     
  3. erichess22 macrumors regular

    Joined:
    Feb 25, 2013
    #3
    If you plug it into a computer it doesn't turn on at all or show up on iTunes?
     

Share This Page