iPhone 5.1.1 will not charge

Discussion in 'iOS 5 and earlier' started by cyranodesade, May 15, 2012.

  1. cyranodesade macrumors newbie

    May 15, 2012
    I posted this on Apple support 2 days ago and received no response any HELP WILL BE GREATLY APPRECIATED


    1st Post...
    I upgraded to iOS 5.1.1 last week this has been the only changes on my iPhone 4 other then normal app updates... Last light I pluged in my device for charge as is normal. Today I woke up and the device indicated that it didn't charge and is showing that I have about 35% of the charge remanding. Pluged in the device to another charger / cord and while the battery charging icon shows that it was charging but after 2hrs I still only had 35%.

    Friday was the first time i knowest any issue with my battery charge and I'm pretty sure my iPad 2 showing a greater then normal battery drain

    This seems to be a little different issue then others have reported. Anyone else having this problem? FYI I've trieda hard reset.


    2nd Post...


    I took the iPhone4 ATT 32gb to Apple Store and they were there typical NO HELP!! But they did confirm that the Battery was OK.

    I just finished a iOS restore original settings… didn’t restore from any previous backup so the iPhone is set to factory settings the Version indicates 5.1.1 (9B206).

    My iPhone has now been plugged into my MacBook Pro (Windows 7) using my normal iPhone Connecter cable. It has been 90 min. since I finished the restore. The battery gage indicates that the battery is at 9% charge and is charging however the percentage hasn’t gone up or down in over an hour it seems to be stuck at 9%.

    The icon for the device in iToons dosn't show the charging icon as it normaly does and the lock screen on the iPhone shows the Battery Gage but it also dosen't show the charging icon... the only place that shows the charging icon is the upper right corner of the home screen

    ANY one else experiencing this type of problem?? Or any idea what I might now do?? The device / Battery / Charger have been working perfectly the only change is that I updated to 5.1.1 … HELP PLEASE


    3rd Post

    Issue still unresolved!!!

    I plugged in my iPhone into a charger overnight, when the device was not plugged into a wall it was plugged into a Mophy External Battery….and the device is still reading 9%... It indicates that it is charging on the upper right hand corner of the home screen but the number never changes still running only factory settings.

    Am I the only one who is seeing this????
  2. AlphaVictor87 macrumors 6502a


    Sep 7, 2011
    Saint Louis, MO
    have you tried letting it die completely yet? i know that's a scary thing to do since it seems to not be charging, but perhaps the battery gauge just needs calibration of some kind. i let mine die about once every 2 months.

    But if for some reason it doesn't turn back on then you KNOW you have a problem and can be like "boo yah apple store "genius"... fix my phone"
  3. trueliu macrumors newbie

    Sep 5, 2011
    I'm having the same problem, depending when you bought your iphone ( I have an iPhone 4) the warranty maybe up and they will tell you you need to buy a new replacement phone..in my case it is $150 for a replacement 4.

    The update defiantly has to do something with the battery not charging. To be honest, I am pissed because I take great care of my phone and this is the only time I had a issue. The people at the Apple Store suck and provide no real solutions than the ones I can do myself at home.

    I bought a replacement battery on ebay and waiting for it to come in and to see if it will work with the new battery
  4. trueliu macrumors newbie

    Sep 5, 2011
    ***problem fixed***

    My battery came in today and I replaced it. My iPhone now works and charges!
  5. gkn.iphone3gs macrumors newbie

    May 28, 2012
    iphone not charging

    IOS 5.1.1 Experience, Problem and Battery Solution

    After ios5.1 , I am facing lots of issue. I updates last night, I can see the performance degraded a lot.....

    Last night I see following issues,

    > booting time increased to twice-thrice
    > application start time increased.
    > iphone hangs while during the calls and dont restart back
    > Not charging through any of my USB ports neither from Laptop, desktop etc.
    > Connect to itunes after 3-4 iterations. Finaly failed to connect.

    Next morning :

    > Not charging anymore battery drained
    > After regressive effort connected to laptop but unable to restore saying ios currupted….strange !!! Battery not charge (guess >5% assuming) drained again.
    > Now kept for charging through USB charger (not showing any display of charging ! ). Not charging any more..
    > Tried charging with all the ways Lap., PC, charger, changing chord & charger both, re-installing USB driver of Lap/PC/ modifying registery etc.
    > I can only see degrading of performance in all aspects…

    My conclusion is the problem exists with the ios5.1 and its firmware not the battery.
    I believe the Apple launched io5.1 without proper testing and will suggest every one wait for the new stable ios to come and dont update to 5.1.xx….
    Also, people who are using ios5.1.1 don’t let your battery drain out fully may face the charging issue…. !

    I am still finding the solution to some how charge battery once and restore the iphone.

    gkn says:
    May 28, 2012 at 12:37 am

    - iphone not charging anymore after ios 5 update or 5.1* update
    - battery not charging, iphone

    Solution in End : Checked for iphone 3GS (should work with others too)

    I resolved the problem,

    > After contacting for support every body say pblm with battery, USB port and USB cable all of this is non technical and non-experienced answers….!
    > I re-evaluate and concludes ‘the software issue only’.
    (phone state: show no battery icon, charge for 10 sec, start showing apple icon and again drain up or hang up without charging, Connected for hours for charging but no result). Wifi was ON by default so can see on my laptop iphone connecting and disconnecting which shows battery not charging above 2%.


    > Before connecting to PC install redsnow0.9.11b4 which was the latest version available.
    > Assuming your phone is already jail broken (good sign) as it was in my case (Dont feel it will jailbreak at this time since no battery it will not fetch .shsh/.ipsw , )
    > Neither it will show up in itunes and even if so it show up for a moment and when u try to restore will say ios corrupt so no need to try this.

    > Take out the sim from the mobile. (Since I feel my mobile purchased form USA and after updating ios5.1.1. I register to India by mistake might be the cause of mobile hanging due to baseband issue)

    > I restarted the Lptop.
    > Disable Windows firewall. Disable antivirus fully (not just ON-scan access!) > Run the redsnow .Can see ‘jailbreak’ and ‘extras’ . Click ‘extras’ > Click ‘just boot’. Read message.
    > Connect the mobile with USB cable.
    > whatever is the state of the ‘Next’ button. Switch of your mobile either shown battery charging icon or apple display.. Try normal shut down if doesn’t work press power+menu together for few seconds.
    > Enter DFU : Be quick now! Click ‘next’ button and press power=> 3sec thn menu+pwr=>8-10 sec and release pwr only holding menu for more than 8 sec... The redsnow will reflect once u enter the dfu mode. Release menu...

    This is the only succfull way you can enter the dfu mode (already read 20-25 blogs failed in entering dfu mode)

    > Sit behind and :)! Soon you will see ur mobile back to normal and charging.

    This worked with Me !:) !
    Now waiting and testing if battery discharge again.

    Suggestion :

    1. Once you login. Remove icloud and keep data on PC will enhance performance and avoiding this issue. Also avoid phone locking :p !
    2. Remove the data and applications from itunes and iphone causing sync problem because of high GB of data. Should be done before updating iphone.
    3. My exp. all hardware USB issues is fake the problem with Apple protocol failed to sync with USB.

    I feel apple should work a lot in testing before launching any new update :mad: !! Hope apple dont want to loose its market reputation of following own protocol and IP standards.

    Tip : To exit the recovery mode use TinyUmbrella.

    Good Luck !

Share This Page