iPhone 5.1 Downgrade

Discussion in 'Jailbreaks and iOS Hacks' started by NineTails, May 3, 2012.

  1. NineTails macrumors newbie

    Joined:
    May 3, 2012
    #1
    OK.
    I have had a iPod Touch 2nd Generation jailbroken.
    I saved my .shsh blobs on 4.2.1.
    I am buying an iPhone on 5.1 tomorrow.
    Can I use my .shsh that i saved w/ my ipod to
    downgrade the iPhone to 4.2.1 so that i can upgrade
    to 5.0.1 so i can have an untethered jailbreak?
     
  2. flying.oranges macrumors newbie

    Joined:
    Sep 20, 2011
    #2
    no u cant...i asked the same thing and got this reply...

    though untethered jb for 5.1 isnt far away....pod2g has allready said on this twitter account that his iphone 4 with 5.1 has now an untethered jb...

    4S would be a problem...
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Shsh blobs are unique and cannot be used with another device.
     
  4. NineTails thread starter macrumors newbie

    Joined:
    May 3, 2012
    #4
    So im just better off waiting for a 5.1 untethered?
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    that's for you to decide I've been tethered before I survived.
     
  6. NineTails thread starter macrumors newbie

    Joined:
    May 3, 2012
    #6
    Hmmm....
    Tethered you just cant turn on your device if you turn it off right?
    Might not be too bad..
     
  7. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #7
    Tethered jailbreaks work fine but you didn't state if your buying an iPhone that can run a tethered jailbreak. The iPhone 4S has no publicly available bootROM exploit and consequently no tethered jailbreak. iPhone 3GS & 4 are both vulnerable to 2 known bootROM exploits and therefore jailbroken for life albeit tethered only at times. If your new to jail breaking an iPhone 4 might be your best bet.
     
  8. NineTails thread starter macrumors newbie

    Joined:
    May 3, 2012
    #8
    Well i wouldn't say im new to jailbreaking. I just have never had a tether jailbreak before, so i know nothing about it. I've been jailbreaking (untethered) since 3.1.3 . But i am buying a iPhone 3GS, for now, which runs on some other processor not A4 or A5
     

Share This Page