iPhone [iPhone 5 6.1.2] Did a semi restore but JB isn't active

Discussion in 'Jailbreaks and iOS Hacks' started by BeardedFreeman, Jul 30, 2013.

  1. BeardedFreeman, Jul 30, 2013
    Last edited: Jul 30, 2013

    BeardedFreeman macrumors newbie

    Joined:
    Jul 30, 2013
    #1
    So, I did a semi restore to reset everything while still keeping my jailbreak, I used OpenBackup to keep a backup of my jailbreak apps and settings so I don't have to reinstall them.
    The semi restore worked fine, and I noticed that Cydia was still there. When I tried to recover all my JB apps and settings from OpenBackup, the apps appeared but none of them actually work apart from F.lux. Even if I remove an app from Cydia and reinstall it, it won't work.

    You can see in the first picture that the apps are there
    [​IMG]

    In the second picture, none of the JB apps are in the settings.
    [​IMG]

    What are my options now? If i restore completely, itunes will install the 6.1.3 which doesn't have JB. I can't do another semi restore because apparently the latest version is out of date (and the website is down too).



    EDIT: Fixed it with ifelx RAT
     
  2. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #2
    Is it too late to attempt iLEX Rat?

    It worked for me.
     
  3. BeardedFreeman thread starter macrumors newbie

    Joined:
    Jul 30, 2013
    #3
    Just did. WORKED

    Thanks
     

Share This Page