iPhone 5 and Jawbone era

bludragon06

macrumors regular
Original poster
Jun 27, 2010
154
2
Pittsburg California
I don't know if it has been posted but is anyone else having issues with the connection of the era to the iPhone 5? I think apple updated Bluetooth to 4.0 on the iPhone 5 but I am having a real tough time keeping the era connected and when I talk or someone else talks its all "warbly" the best way I can describe it! Is there an update I don't know about or what? I have connected the era and says I have the updated software in it! Please help!
 

Macguy76

macrumors regular
Feb 9, 2011
130
0
Texas
My Jawbone Era that I used with my 4S has been working just fine withy iPhone 5 so far. No issues. I wouldn't mind an updated Jawbone as this one is more than 1 year old.
 

mje715

macrumors newbie
Dec 19, 2008
2
0
I have a Jawbone Era that i purchased a few months ago that worked very well with my iPhone 4s. It has been very problematic with my iPhone 5 so far. I have upgraded the firmware and that hasn't resolved the issue. I also performed a "soft reset" (based on something I saw on another forum). I get something that could be described as a warbly sound or clicking sound ... it is more that people are unable to hear me than that I am unable to hear others. I am suspicious of the Noise Assassin, but am unsure. A2DP seems to work fine. All self troubleshooting steps have failed and I'll be resorting to the company's tech support. The device is unusable for phone calls as it is now for me.
 

neilphx

macrumors newbie
Oct 14, 2012
1
0
ERA and iPhone 5 Bluetooth 4 problems

I have been using the ERA with IPhone 4S with ios 6 and latest firmware update on ERA and all was working fine. I got an iPhone 5 wih iOS 6 and reset ERA and paired with Iphone 5 and now when an incoming call comes in I have to say hello 2-3 times before the calling party hears me.
Anyone else having this problem and if so any solutions?

Thanks
nwr
 

jmgregory1

macrumors 68000
I have been using the ERA with IPhone 4S with ios 6 and latest firmware update on ERA and all was working fine. I got an iPhone 5 wih iOS 6 and reset ERA and paired with Iphone 5 and now when an incoming call comes in I have to say hello 2-3 times before the calling party hears me.
Anyone else having this problem and if so any solutions?

Thanks
nwr
Going to see a "genius" today to see what they say - this has been my problem, along with spotty connection issues. People I talk to complain I'm often sounding garbled, when that was never the issue with the 4S using the same headset.

I've also seen the same delayed answer issue when connecting to several car bt systems. You think you answer the call and the person doesn't hear you. You can count out about 5 seconds of time before the microphone seems to pick up your voice, even though I can hear the line being open. It's frustrating given I use my phone for work every day.
 

bludragon06

macrumors regular
Original poster
Jun 27, 2010
154
2
Pittsburg California
So to update this thread..... So I made an appointment with the genius bar. I told them the problems I was experiencing (which since I started this thread noticed that while sitting 2 feet away from the wireless router I was fluctuating between 2-3 bars of wifi) and told them I updated as a new phone and all. So they said you did all you can and said Ill grab a new phone right now. Made sure it was a new phone and not a refurb! It was new. I am now having no problems with the bluetooth including the era! Also I can go into the back bedroom and still get wifi connection! So nice!!!!!!!:cool:
 

Gray bishop

macrumors regular
Oct 21, 2012
107
0
So to update this thread..... So I made an appointment with the genius bar. I told them the problems I was experiencing (which since I started this thread noticed that while sitting 2 feet away from the wireless router I was fluctuating between 2-3 bars of wifi) and told them I updated as a new phone and all. So they said you did all you can and said Ill grab a new phone right now. Made sure it was a new phone and not a refurb! It was new. I am now having no problems with the bluetooth including the era! Also I can go into the back bedroom and still get wifi connection! So nice!!!!!!!:cool:
glad it worked out for you
 

Jungle Jack

macrumors member
Sep 24, 2012
55
0
Hello,
I have had absolutely no issues using the ERA with my iP5. I absolutely love this BT. I recently ordered 2 sets of Type C Earbuds and the difference is comfort and fit is amazing.
Cheers,
JJ
 

Gray bishop

macrumors regular
Oct 21, 2012
107
0
Hello,
I have had absolutely no issues using the ERA with my iP5. I absolutely love this BT. I recently ordered 2 sets of Type C Earbuds and the difference is comfort and fit is amazing.
Cheers,
JJ
if you think thats amazing try a custom ear mold from 1964 ears for the Era
 

Jungle Jack

macrumors member
Sep 24, 2012
55
0
if you think thats amazing try a custom ear mold from 1964 ears for the Era
I will have to look into that. All I can say is I cannot believe just how much better the Type C's fit. I honestly would bring my Jawbone Box when on the road as I constantly was changing out Earbuds before getting the C's.
Cheers,
JJ
 

Similar threads

  • illyb2000
0
Replies
0
Views
129
  • ManyQuestionsNoTime
3
Replies
3
Views
238
  • Phone Junky
0
Replies
0
Views
212
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.