iphone 5 auto-lock doesn't work.

Discussion in 'iPhone' started by kashyap02004, Sep 22, 2012.

  1. kashyap02004 macrumors member

    Joined:
    Jun 28, 2011
    #1
    I got the iphone-5. The autolock is set to 1 minute. But it doesn't auto-lock. Display stays on.

    Anybody having the similar issue?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Works fine here.
    Have you tried a restart or hard reset?
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    Dud you manage to resolve this ?

    Last thing this forum needs is a 'lock gate' thread. Lol.
     
  4. kashyap02004 thread starter macrumors member

    Joined:
    Jun 28, 2011
    #4
    restarted the phone. Still the same. Screen would not turn of automatically. I really don't want to to do the hard reset. I spend several hours setting up my apps, settings, logins, email etc.
     
  5. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #5
    Pressing the wake / sleep button and home button at the same time until the apple logo appears wont affect your phones settings or data.
     
  6. linsam macrumors 6502

    linsam

    Joined:
    Jul 3, 2007
    Location:
    Irvine, CA
    #6
    I'm having this problem, too. It's intermittent, but happening very often.
     
  7. Louiskcy macrumors newbie

    Joined:
    Sep 23, 2012
    #7
    I'm experiencing the same and found that if I have launched some apps and brought it back to Home and leave it unattended, the autolock would not work. If I just leave the phone in the apps, it will go to autolock as normal... Don't know it's a problem of iOS 6 or iPhone 5
     
  8. Louiskcy macrumors newbie

    Joined:
    Sep 23, 2012
    #8
    Another thing I just found is that if I don't use Assistive touch, this problem doesn't exist anymore.
     
  9. darrinS macrumors regular

    Joined:
    Oct 21, 2011
    #9
    I think this is a bug in iOS. I too have noticed it intermittently. I also use the Assistive touch.
     
  10. kashyap02004 thread starter macrumors member

    Joined:
    Jun 28, 2011
    #10
    Oh there we go. Assistive touch was causing the problem. I was using the assistive touch. Disabled it and the problem is gone. Oh man I hate pressing home button a thousand times everyday.
     
  11. carolene macrumors newbie

    Joined:
    Nov 8, 2012
    #11
    I have the opposite problem. I can be using my phone, and when I hit the home button, I have to enter my password again. I have it set to 5 minutes. It's a pain to constantly have to enter my password.

    ----------

    Never mind, I had the passcode lock set to immediately. I thought I was setting that when I set autolock to 5 mins.
     
  12. B!u3130y macrumors newbie

    Joined:
    Dec 17, 2012
    #12
    I was also having the same problem with my Iphone 5. I was able to find a solution without disabling assistive touch, all you just need to do is turn off then turn on the mute option using the side mute button. Hope it works for you guys as it did for me.
     
  13. michaelsagaran macrumors newbie

    Joined:
    Jan 17, 2013
  14. Earthling15 macrumors newbie

    Joined:
    Mar 29, 2015
    #14
    Hi everyone,

    I've had the same problem. My auto lock is set to 1 minute yet it does not lock itself. I have read the above suggestions and although I did not know what 'assistive touch' is I checked my setting to see if it was enabled or not. It wasn't enabled yet I still have problems with auto lock on my iPhone 5C.

    Does any one have any other advice or suggestions? Please post and let me know!
     
  15. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #15
    Yes, restore your iphone.
     

Share This Page