iphone 5 bluetooth delay 5 seconds

Discussion in 'iOS 6' started by watashiapple, Nov 14, 2012.

  1. watashiapple macrumors newbie

    Joined:
    Nov 14, 2012
    #1
    whenever someone called, and i answer it thru the bluetooth on my car, there's 5 second delay before i can hear the other party and before they can hear me talk. does anyone have the same problem?

    and, reception is bad as well....
     
  2. adam044 macrumors 65816

    adam044

    Joined:
    Jan 24, 2012
    Location:
    Boston
    #2
    No problems here. Bad headset?
     
  3. satchow macrumors 6502

    Joined:
    Jul 11, 2011
    #3
    I've noticed lag when I pair my iPhone up with my car bluetooth to play music. It's not 5 seconds, but it's noticeable.
     
  4. chazcron macrumors member

    Joined:
    Aug 28, 2012
    #4
    Absolutely true for me. It lags just long enough for me that I think it has dropped back to the phone. The screen in my Subaru changes from the caller's name/number, then "BT-1 paused" then goes blank, THEN back to the caller's name/number. It also mutes during this 3 second interrruption

    It used to stay on caller's name/number with no muting.

    For the last month, I've hit the "answer" button again, thinking it had dropped back to the phone, but it hadn't. But now I HAVE sent it back to the phone. NOW I think the call has dropped and my Bluetooth has lost connection. The caller is hearing my muffled swearing from the phone in my pants.

    Only LAST NIGHT did I figure out this sequence of events, and that it is only a IOS 6 delay bug, and that if I wait it out, it is working "correctly"

    I was ready to go do battle at the dealership for a solution, even if it meant a radio swap/upgrade, even though I was pretty sure it was another IOS 6 issue.

    I am so glad this is not another one of those IOS 6 issues that "only I have"

    I am also confident that this will NEVER BE FIXED by Apple.
     

Share This Page