iPhone 5 can't restore to factory setting. In recovery mode. Plz help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Animal1234, Jan 8, 2014.

  1. Animal1234 macrumors newbie

    Joined:
    Oct 24, 2009
    #1
    I tried jailbreaking my iphone 5 but it caused my phone to go into recovery mode. I tried restoring it to factory settings using the steps needed when in recovery mode but it won't let me.

    Ive tried a few times and I keep getting this:

    My phone at the moment is pretty much useless please help me just get it back to its normal function. I've never had problems in the past jailbreaking my phone or restoring it to factory setting.

    I also noticed that during the 30 minutes restoring download that the apple logo would reappear and teh itunes/cable logo would go away until I had to hold power/home to get it to reconnect back to itunes. Could this be why?
    Please help.
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Put your iPhone in DFU mode then restore back to 7.0.4
     

Share This Page