iphone 5 - cellular data not on ??

Discussion in 'iPhone' started by paulold, Apr 16, 2013.

  1. paulold macrumors 6502

    Joined:
    Mar 3, 2008
    Location:
    Washington, DC
    #1
    I'm a bit confused about this one. I think this started happening yesterday. I sometimes turn my WiFi off to use just cellular, especially while at work, where they restrict which websites you can visit. When I am at my desk, I usually have a strong cellular connection (Verizon) - full bars, LTE. What's odd is, my Safari browsing is not working at all. It tells me I am not connected to the internet or a pop-up message will appear telling me to that my cellular data is off, while also recommending I turn on my WiFi. But when I go to settings, my cellular data is of course set to On. The odd part is, my Facebook app works fine and updates fine, my Mail comes in regularly and works fine. Everything that needs data is working, except my Safari. And the whole time, I have what appears to be a strong signal.

    I have tried restarting my phone, turning my phone off and on, closing Safari (and all my other apps), clearing my Safari history, clearing my Safari cookies and data. I'm running out of ideas. I tried turning the cellular off then back on. Nothing is working to get my Safari to work.

    Any ideas?

    (As a sidenote, I get a similar message when I am on the road and I am using Maps - the phone wants me to turn on my WiFi even though I am no where near my WiFi networks. Why would the phone need the WiFi turned on if it's only able to use Cellular?)
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2
    Not with my phone right now but am guessing Safari has a setting and told NOT to use cellular data.
     
  3. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #3
    thats just for the reading list, not actual browsing.
     
  4. chestvrg macrumors 65816

    chestvrg

    Joined:
    Dec 13, 2010
    #4
    Same thing has happened to me on my previous iPhone 4S on and AT&T MVNO. Interesting to know what is causing this.
     
  5. ToysSugar23 macrumors newbie

    Joined:
    Jan 8, 2015
    #5
    Mine is doing the same thing !!! I got mine transferred from my iPhone 4 already knowing what my man went thru with it which is one day about four months ago he updated his software to iOS 8 and ever since then he can not use hicellular data he has called and called and they just blame it on the phone ,IT HAS TO BE SOMETHING ELSE ,it can't just be his phone maybe there is a kind of cellular data update that has to be put in the phone ? I just hav to say my man babies his phones he has never dropped ,always takes care of them ,never got wet ,nothing ever ! This sucks Its a perfect phone too so please help !!!!
     

Share This Page