iPhone 5 clock's wrong

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Tilpots, Oct 3, 2012.

  1. Tilpots macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #1
    Anybody else seeing this? My clock was off 5 hrs this morning and its off an hour right now. Settings are correct. What gives?
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
  3. ShiTzuism macrumors member

    Joined:
    Sep 24, 2012
    Location:
    California
  4. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #4
    I'm off an hour and 6 minutes right now. This is strange. It's been fine everyday that I've had it until today. What can I check other than date & time settings?
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Mine has been fine. But there is a thread here with others reporting the same problem, so you are not alone.
     
  6. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #6
    I searched for one but didn't find it. Thanks for letting me know, I'll look again.

    I powered my phone off then turned it on. It came up wrong initially then switched to the correct time. So far so good, but I'll be keeping an eye on it and hopefully see what the other thread has to say.
     
  7. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #7
    So it' keeps happening. It happens to my wife's as well. Today I discovered that not only does the time change, but the date changes, too. Moments ago, my phone was transported back to Oct 4th at 1:04pm. When the time is wrong, I've noticed I can't tweet or send iMessages. Apparently both require the correct date and time.

    Anybody experience this or have a fix? Or if you could point me to another thread on it, I'd appreciate it. My searches have come up empty.
     
  8. dnelms macrumors regular

    dnelms

    Joined:
    Jul 19, 2011
    Location:
    McGee's Crossroads, NC
    #8
    Mine did the same thing yesterday for the first time since I've had it (9-28). I looked at other threads, it seemed to be just a Verizon heavy issue. I have Verizon, but a reboot fixed mine. Then it did it again (was on WIFI both times at home), so I set my time manually and it has not messed up yet. Really want to get back to the auto setting, so I'm looking for any solutions.
     
  9. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #9
    This may be an issue with your backup if you restored from a 4 or 4S backup on your iPhone 5. Try a restore as new. If the problem persists, then manually set your time and date.
     
  10. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #10
    My 4 never had a time/date issue, so curious, why do you think it's related?
     
  11. sdlevi27 macrumors regular

    Joined:
    Oct 22, 2008
    #11
  12. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #12
    Called Verizon today and like you said, it's a known issue. Verizon had a trouble ticket already created and I added my name to the list. Hopefully the .1 update fixes this because its very disruptive to my day.
     
  13. Tilpots thread starter macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #13
    It's baaaaaaack. No idea what changed, but the phone will somehow lose 20 minutes. So annoying. I'll be calling VZ tomorrow to report it. Anybody else had the issue return?
     

Share This Page