iPhone iphone 5 iOS 6.0 evasi0n JB?

Discussion in 'Jailbreaks and iOS Hacks' started by peacerpeaces, Feb 18, 2013.

  1. peacerpeaces macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    hi guys,
    i got an iphone 5 iOS 6.0 and would like to jailbreak it.
    I tried to save the SHSH Blobs with tiny umbrella. It didn't work because when i press "Save SHSH" nothing happens.

    So I gave up saving the SHSH blobs and downloaded evasi0n. everything works well until the moment when it says to unlock the iphone and open the jailbreak app. I tried this several times, and the jailbreak app never got installed on the phone, so i couldnt continue the JB. what should i do?

    should i update the phone to 6.1? heard there are some problems with that iOS?

    thanks for any solutions.

    cheers,
    peacer
     
  2. teamjaycub macrumors 6502

    Joined:
    Oct 22, 2011
    #2
    You can't save the SHSH blobs for 6.0 because Apple stopped signing 6.0 a long time ago.

    You can only save 6.1 right now. (iPhone 5)


    As for your jailbreaking problem, I don't see what's causing the issue, because it's supposed to support 6.0-6.1.

    Maybe you didn't disable your passcode?
     
  3. peacerpeaces thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #3
    thanks for the info about the blobs. ok thats why! ;)

    passcode is off. saw that already on the evasi0n website. any other clues?
     

Share This Page