iPhone 5, iOS 6...custom contact ringtone not working

Discussion in 'iOS 6' started by jman995x, Jul 29, 2013.

  1. jman995x macrumors regular

    Joined:
    Sep 8, 2007
    #1
    I set up a custom (m4r) ringtone for my contact on my wife's iPhone 5 (iOS6).
    However, when I call, the phone plays her default ringtone (not Marimba, but another one she has set as her default).
    I'm confused why when I go into her contact list it clearly shows the ringtone that is associated with my contact information, but the phone instead plays the default ringtone when I call.

    Any suggestions as to a cause/fix?

    Thanks,

    J.
     
  2. Adwizard macrumors newbie

    Joined:
    Aug 18, 2013
    #2
    I have this EXACT same problem! Any fixes ou there? The custom tone is checked on the contact but it only plays the default ringtone.
     
  3. runebinder, Sep 23, 2013
    Last edited: Sep 23, 2013

    runebinder macrumors 6502a

    runebinder

    Joined:
    Apr 2, 2009
    Location:
    Nottingham, UK
    #3
    I have this issue in iOS 7, hear the opening tone rather than the one I've set.

    Edit: Solved it.

    I'd created mine in the iOS version of Garageband. I'd set them to 30 seconds as I'd read that was the maximum length (worked out to 13 bars in the app), so on the off chance shortened one to 11 bars which works out to 24 seconds. Tested it and it worked. Did the same for the other 3 tones and all of them work now.

    Cut them to 24-25 seconds and they'll work :)
     

Share This Page