iPhone 5/iOS 6 issues

Discussion in 'iPhone' started by benson197, Oct 5, 2012.

  1. benson197 macrumors newbie

    Joined:
    Jan 3, 2011
    Location:
    MN
    #1
    I have a couple of things I was wondering about.

    First, on my iPhone 5, I notice the cell signal can drop to nothing, or pretty low, even when I am in an area I know to have good to great signal. I do not reboot very often, so usually when this happens, I either turn it off and back on, or airplane mode for 10 seconds and the signal then returns to normal. This isn't really new to the iPhone 5, I noticed it on my 4S as well while using iOS 6. Is this happening to anyone else?

    Second, on my wife's iPhone 5, she is getting what she thinks is pretty bad battery life. I looked at her phone and changed some settings to see if it gets better, and I think it has as she didn't complain yesterday. Anyway, she was not making it through the day, it was dead by around 3 or 4 PM. The settings I changed were to turn off bluetooth, change the display timeout to 1 min, and I closed a bunch of her apps that were in the background. Another thing I could do is go through her apps and disable notifications for the apps she doesn't want notifying her all the time, but I thought I'd try the first two things and see. Like I said, one day, and she didn't complain yet. We'll see how today goes.

    Do you guys have any other ideas? Thanks!
     
  2. JCfromTB macrumors member

    Joined:
    Sep 27, 2012
    Location:
    Tampa Bay, FL
    #2
    I read a post the other day talking about disabling location services for iAds, turning out App Store Genius, among others. I did it, haven't noticed a dramatic difference, but Im sure it's made some improvement.

    Does your wife clear out her multi-task bar? Click the home button tiwce to open up the bottom banner of apps... hard-press and click the red '-' sign to close the app out completely.
     
  3. benson197 thread starter macrumors newbie

    Joined:
    Jan 3, 2011
    Location:
    MN
    #3
    She doesn't close the background apps very often, but I did for her. I'll check on the location services for iAds. I know she doesn't have Genius enabled. It's a start anyway... Thanks for the reply.
     
  4. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #4
    As for the signal loss issue, what is your carrier? I will get this randomly with AT&T. My signal will rapidly drop to nothing, and it won't even display my bars or carrier info, and then about 3-5 seconds later, it comes back up. I don't think it's an issue with the phone or the software, I think it's just the carrier doing whatever it is the carriers do. I've had this happen on various iPhones on different OS's.
     
  5. benson197 thread starter macrumors newbie

    Joined:
    Jan 3, 2011
    Location:
    MN
    #5
    I'm also on AT&T. A friend of mine, also on AT&T, has the same issue. I guess it could be the carrier doing something funky.
     
  6. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #6
    I've never bothered to call in and ask what it may be, as I'm sure the CS reps wouldn't have any idea, but I figured it routine maintenance or something.
     

Share This Page