iPhone iPhone 5 - iOS7 beta 2 - iPhone stuck, lockbutton broken

Discussion in 'iOS 7' started by SpectreChavez, Jun 25, 2013.

  1. SpectreChavez macrumors newbie

    Jun 25, 2013
    Hey guys,

    last night I updated my iOS7 beta to the 2nd beta but my iPhone 5 get stuck on the loading screen. Now, my lockbutton is broken so I can't put it in DFU mode manually. So I tried to do it with redsn0w but in order to put it in DFU mode there, my iTunes has to recognize the iPhone, which it doesn't. Any help?

    Now it justs sits there, with 1 cm of the install bar filled and it doesn't go any further.

    Thanks in advance
  2. kaptajnbaron, Jun 25, 2013
    Last edited: Jun 25, 2013

    kaptajnbaron macrumors newbie

    Mar 31, 2010
    I experience the same thing. Except I can put the phone into dfu mode.

    I have tried to update using OTA. I have downloaded the restore file and tried using alt+restore. I got it to start up and when I tried to restore my data it stopped on the loading screen. I have also tried using alt+update and it also stopped on the loading screen.

    EDIT: I got it working by not restoring my backup data, using the alt+restore method in iTunes.
  3. cobbyco macrumors 6502a


    Aug 6, 2012
    So was it broken before you did the update? If so, you're an idiot. If not, I feel sorry for you.

    Either way, there might be a way around this problem. I've heard that there is a program that can restore an iDevice without the need for iTunes, meaning you should be able to do a full restore to iOS 6. From there, if you have a backup from when iOS 6 was installed, you can restore from that. Otherwise you'll have to start out new, as an iOS 7 backup won't be compatible.

    I don't know what this Mac/Windows software is called (if it exists), but your best bet is to ask around in the Jailbreak forums. They are likely to know a lot about this topic. Chances are, you're going to need to download the latest iOS 6 software for your device (making sure it's the right version).

    Oh, and I'd recommend you staying away from iOS 7 beta until it's public release.
  4. SpectreChavez thread starter macrumors newbie

    Jun 25, 2013
  5. mirzank macrumors regular

    Apr 15, 2008
    ive actually got the same problem. on my 4s.

    first tried doing an OTA update. phone booted a few times, then saw apple logo, progress bar was just filled a very small amount (few mm), wouldn't move, then it reboots after a long time, i see the spinning wheel icon (except its not spinning), then it shows me apple logo again with status bar which fills up exactly the same amount as before. then stuck and reboot.

    I tried restoring in itunes to beta 2, and that works fine after i put it in dfu mode. but when i restore the same thing happens.

    I've tried this a few times with exactly same outcome. i was starting to think i had some hardware issue.

    i'm going to restore to 6.1.3, then restore backup and update to beta 2 from iTunes, see if it works.
  6. SpectreChavez thread starter macrumors newbie

    Jun 25, 2013
    I don't think there's any fix to this :/ Sucks that my warranty is gone with the beta...

Share This Page