iPhone 5 ios7gm locking up

Discussion in 'iOS 7' started by Bellabus, Sep 14, 2013.

  1. Bellabus macrumors newbie

    Joined:
    Sep 14, 2013
    #1
    Sometimes my iPhone won't wake up from sleep. I have to hold the power and home button to force restart it. Anyone's else doing this?
     
  2. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #2
    I've been having the same problem exactly as you describe since I installed iOS 7 GM on my iPhone 5 as well.
     
  3. Bellabus thread starter macrumors newbie

    Joined:
    Sep 14, 2013
    #3
    Friggin annoying. Some times it's when just charging and other times when it's just doing nothing. I'm shocked there wasn't a beta 7 prior to the gm. Beta 6 still had tons of issues. I bet once the general public gets hold of this 7.1 will be released fairly quickly.
     
  4. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #4
    What a coincidence, it just happened again.
    Woke my phone up, put in the first digit of my pass code and it froze. All I was able to do is put it back to sleep, it made the lock sound.
    Then it stays asleep. I had to hold the power and home buttons to restart the phone.
    I hope the update comes really soon.
     
  5. TRHGR macrumors newbie

    Joined:
    Sep 15, 2013
    #5
    It happened too me as well. My iPhone 5 went back to sleep when I tried to swipe the lock screen and never woke up (until I reboot it). I also lost the click sounds (lock and keyboard) and I had to turn them off them back on in settings.
     
  6. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #6
    Same here, I thought there was something wrong with my charging cable when it wouldnt acknowledge the charge but turned out to have frozen.

    I suspect a quick 7.0.1 update will appear sooner rather than later :)
     
  7. jonasdamn macrumors 6502a

    Joined:
    Mar 4, 2013
    #7
    Happened two times on iOS 6 when had my first iPhone 5. My second and third iPhone 5 never had this issue again so far.
     
  8. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #8
    There's an app called ActMonitor which I got rid of. My phone has not frozen since.
    It might be a little to early to tell though so we'll see if it happens later today.
     
  9. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #9
    Spoke too soon. My phone just froze up again.
    This is rediculous man. wow.
     
  10. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #10
    This sounds like the issue that was being reported in Beta 4 or 5? I forget which verison. Check the diagnostic logs for "panic plist".

    settings > general > about > Diagnostics & usage > Diagnostics & usage data
     
  11. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #11
    This is what I see:

    Incident Identifier: 62E3C6A2-3330-444E-826F-E021B7479B69
    CrashReporter Key: 50bc55b7926252e68f0d5f6f20ab02c43694c26c
    Hardware Model: iPhone5,1
    Date/Time: 2013-09-15 22:22:52.453 -0400
    OS Version: iOS 7.0 (11A465)

    Debugger message: WDT timeout
    10s ago: 2200u0 2000m10004003/0 2000u0 2000m0/1 2000u0 1800m10000004/0 1800c21 1800u0 1800m0/1 1800u0 1798d21 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1793f9fd0ce63 1600m10004003/0 1600u0 1600m0/1 1600u0 1400m10004003/0 1400u0 1400m0/1 1400u0 1200m10004003/0 1200u0 1200m0/1 1200u0 1000m10004003/0 1000u0 1000m0/1 1000u0 800m10004003/0 800u0 800m0/1 800u0 600m10000004/0 600cb8 600g2 600u0 600m0/1 600u0 598db8 400m10004003/0 400g2 400u0 400m0/1 400u0 200m10004003/0 200g2 200u0 200m0/1 200u0 0m10004003/0 0g2 0u0 0m0/1 0u0 2 0u0 0 0g2 0u0 u0 /0 0cb8
    OS version: 11A465
    Kernel version: Darwin Kernel Version 14.0.0: Tue Aug 13 21:31:33 PDT 2013; root:xnu-2423.1.73~3/RELEASE_ARM_S5L8950X
    iBoot version: iBoot-1940.1.75
    secure boot?: YES
    Paniclog version: 1
    Kernel slide: 0x0000000011800000
    Kernel text base: 0x91801000
    Epoch Time: sec usec
    Boot : 0x52364377 0x00000000
    Sleep : 0x5236695d 0x0002321a
    Wake : 0x52366a02 0x00000186
    Calendar: 0x52366b60 0x00061462

    Panicked task 0x93499d48: 24891 pages, 125 threads: pid 0: kernel_task
    panicked thread: 0x800409f0, backtrace: 0x91b33b10
    lr: 0x91918ab1 fp: 0x91b33b44
    lr: 0x9191946b fp: 0x91b33b78
    lr: 0x91c30093 fp: 0x91b33fc8
    lr: 0x9234ca4b fp: 0x91b33ff0
    lr: 0x91899323 fp: 0x91b33ff8
    lr: 0x9181ca54 fp: 0x90f13fa8
    lr: 0x9181e61c fp: 0x00000000

    Task 0x93499d48: 24891 pages, 125 threads: pid 0: kernel_task
    Task 0x93499aa0: 338 pages, 3 threads: pid 1: launchd
    Task 0x93499000: 1497 pages, 12 threads: pid 14: UserEventAgent
    Task 0x93499550: 1204 pages, 6 threads: pid 15: wifid
    Task 0x9828daa0: 723 pages, 3 threads: pid 18: timed
    Task 0x9828d2a8: 844 pages, 4 threads: pid 21: mediaremoted
    Task 0x98782aa0: 619 pages, 2 threads: pid 24: iaptransportd
    Task 0x987822a8: 368 pages, 2 threads: pid 27: softwareupdated
    Task 0x98782000: 3929 pages, 11 threads: pid 28: backboardd
    Task 0x9895dd48: 1787 pages, 2 threads: pid 29: sharingd
    Task 0x9895d550: 775 pages, 3 threads: pid 32: mDNSResponder
    Task 0x9895d000: 1309 pages, 4 threads: pid 34: routined
    Task 0x98bd8d48: 572 pages, 2 threads: pid 35: softwarebehavior
    Task 0x98bd8550: 1499 pages, 7 threads: pid 38: aggregated
    Task 0x98c38aa

    ----------

    The latest panic plist file is from yesterday, but my phone crashed twice today as well. I have Reset Counter log files with today's date. Here is the content:

    Incident Identifier: 1580E638-8DCB-4FF6-A552-CE440431E8BB
    CrashReporter Key: 50bc55b7926252e68f0d5f6f20ab02c43694c26c
    Date: 2013-09-16 11:37:20 -0400
    Reset count: 0
    Boot failure count: 1
    Boot faults:
    Boot stage: 255
    Boot app: 2681261667
     
  12. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #12
    I caved in and DFU restored my iPhone 5. I did not restore from backup.
    It sucks that I lost my iMessages and texts but I haven't crashed yet.
    So far so good
     
  13. DjStiky macrumors member

    Joined:
    Apr 19, 2007
    #13
    So the issue is gone. Normally the iPhone 5 would have crashed at least 3 times so far during the day. Hasn't crashed once.
    DFU restore without backup fixed it.
     
  14. jbimler macrumors regular

    Joined:
    Mar 4, 2012
    #14
    I've been having this problem with 7.0 and the latest update. Should I restore?
     
  15. NocDeep macrumors newbie

    Joined:
    Jan 30, 2017
    #15
    I have looked into this issue myself after having numerous freezing issues and found this link

    https://discussions.apple.com/thread/6515589?start=0&tstart=0

    Apparently the issue is caused by 'Current fluctuation' which 'could' be a battery problem, but I'm not too sure My phone is second hand and it could be costly to get it repaired I have ordered a battery case for my phone, that should override the internal battery, I will see how I get on and keep you posted.
     

Share This Page