iPhone 5 keeps restarting...

Discussion in 'iPhone' started by Shockwave78, Feb 1, 2014.

  1. Shockwave78 macrumors 65816

    Shockwave78

    Joined:
    Jul 10, 2010
    #1
    Iphone 5 64gb, Gave this to my son a couple months ago after i got my 5s. Seemingly it will out of nowhere start to reboot constantly or get stuck on the apple logo, other times it won't want to turn on or charge unless i do a hard reset.

    Sounds like a hardware issue or possible water damage, but the sensors look good to me.

    The odd thing is doing a restore, or a full restore and setup as new phone. It will work for days and then out of nowhere it will start happening again.

    *EDIT* Ahh i just remember this a refurbished unit that i replaced my original iphone 5 back in September 13, so my warranty is good for a year on this one. I will bring it in today to have them check it out.
     
  2. cambookpro macrumors 603

    cambookpro

    Joined:
    Feb 3, 2010
    Location:
    United Kingdom
    #2
    AFAIK, refurbs don't extend the warranty but they still may be able to help.

    Hope you get it sorted :)
     
  3. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #3
    Warranty doesn't reset when u get a refurb.
     
  4. Shockwave78 thread starter macrumors 65816

    Shockwave78

    Joined:
    Jul 10, 2010
    #4
    Brought it in and they were pretty much forced to give me a new phone even though it was out of warranty.

    Told the tech what was happening and i knew he wouldnt be able to really see what was going on since i had just restored it and it was working fine in the store. I basically wanted to get it on record and also have him check it for water damage.

    He found no water damage, checked it through the visual indicator and then opened the phone to check it internally. He could not see anything wrong with the phone at all internally or with the functionality of it. He said he was going to restore it and set it up as new in store so they have it on record that they did it in store. I told him the issue starts happening about 2-3 days after a full restore and I was planning on going back in a few days when it starts acting up again. So he tries to restore it as i have done about 10-15 times over the last few weeks and he was unable to, it kept throwing error codes out about have way through the install, he tried multiple computers and then there flash tool. So in the end he could not even get it to boot back to it's normal working condition that i had brought into the store today. So they had to replace it lol. Worked out great!

    He made it sound like they would make an exception though if i had brought it in next week in the condition i was talking about even if was about 2 months out of warranty. He just needed all the diagnostic info that i wiped out with the restore. He wasn't positive on it but said he would have tried.
     

Share This Page