iPhone 5 - Messages Low Signal Killing Battery 8.4.1

Discussion in 'iPhone' started by jwball, Aug 20, 2015.

  1. jwball macrumors regular

    Joined:
    Dec 10, 2008
    #1
    Since updating to 8.4.1 my battery life has become dismal.
    When looking at battery usage it shows 55% of battery has been used by Messages Low Signal.

    I cannot understand this as I'm not sending loads of messages and the battery has gone from 100% to 38% in 7 hours with 2 hours usage.

    I have checked the battery capacity and it's at 1400 mAh out of a possible 1430 mAh so nothing really wrong with the battery as such.

    I usually get easily 24 hours of standby with around 5-6 hours of use, but I'm struggling to get 12 hours at present. Has anyone come across this before, I've not moved location and have a perfectly good cellular signal.
     
  2. broadbean macrumors 6502a

    Joined:
    Jun 10, 2007
    #2
    Happens to my 5s from time to time. This morning I quit all apps, powered down phone, then did a hard reset for good measure. It's been ok so far, hope it's not a 8.4.1 bug.
     
  3. jwball thread starter macrumors regular

    Joined:
    Dec 10, 2008
    #3
    Just an update, I have installed iOS9 beta 3 and the battery life is incredible now. Easily getting 36 hours from a single charge. I checked the battery capacity and it was showing 1400 out of a possible 1430 mAh so it was clearly a 8.4.1 bug that was causing the drain.
     
  4. broadbean macrumors 6502a

    Joined:
    Jun 10, 2007
    #4
    Sometimes an incremental 0.0.1 update can't clear the cobwebs like a fresh OS install.
     

Share This Page