iPhone 5 Microphone Problem- My first word isn't detected.

Discussion in 'iPhone' started by Turnpike, Jun 19, 2014.

  1. Turnpike macrumors 6502

    Turnpike

    Joined:
    Oct 2, 2011
    Location:
    New York City!
    #1
    Almost every issue I have with anything, Apple or not, there's usually 200 other people who also had a similar problem, and the solution (or at least a conversation about one) is somewhere online.... but this I haven't even found a mention of.

    My iPhone 5 (ios6) works great, but when I use Siri, dictation, or something similar, only my words AFTER the first one or two are heard. My first word or two are not picked up. I would have thought it a software problem, but when I use the speaker on the earbuds, it works fine. When I don't, the first word or two are never picked up. Does this sound like a microphone problem? A software problem? If Apple fixes it, I loose my ios 6, so I thought I'd seek help here first....


    Thanks!
     
  2. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Is you phone lagging or busy in the background. Can't me a mic problem, it is likely software. Do all other functions work perfectly.
     
  3. Turnpike thread starter macrumors 6502

    Turnpike

    Joined:
    Oct 2, 2011
    Location:
    New York City!
    #3
    Yes, everything else works perfectly; I thought it might be software too, but with the earbuds the mic works perfectly; it's only when using the mic on the phone...
     
  4. KillaMac Suspended

    Joined:
    May 25, 2013
    #4
    Same thing when answering the phone. You have to wait a few seconds for it to turn on the mic.
     
  5. Turnpike thread starter macrumors 6502

    Turnpike

    Joined:
    Oct 2, 2011
    Location:
    New York City!
    #5
    That I'm not sure of... I've only ever noticed it when talking to Siri or Notes, I never noticed a problem with phone calls....
     
  6. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #6
    Yup, definitely encountered this problem on my 5
     
  7. KillaMac Suspended

    Joined:
    May 25, 2013
    #7
    I have the issue and so does a few others with iphones. If you answer too quickly they won't hear you say hello.
     
  8. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #8
    I have this with my 5 but not my 5s. I've been meaning to get around to factory reset and then Setup As New to see if it goes away but that would take a day out of my life so I've just been putting up with it.
     
  9. Turnpike thread starter macrumors 6502

    Turnpike

    Joined:
    Oct 2, 2011
    Location:
    New York City!
    #9
    Same here! Let me know if you ever do reset it, and what happens. I'll do the same and update the post if I get a chance to doing it. It's hard to do when so much of your life revolves around what's on your phone, right?


    Thanks!
     
  10. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #10
    Yes so true lol!!!

    I think the problem started with the 7.06 update though. I keep hoping apple will fix it with the next update.
     
  11. iolinux333 macrumors 68000

    Joined:
    Feb 9, 2014
    #11
    Eventually Siri stopped working with home button press entirely, but still worked with raise to speak. I gave in and hard reset the phone. Setup as new. Siri now works normally.
     
  12. Bahroo macrumors 68000

    Joined:
    Jul 21, 2012
    #12
    This happens on my brothers i5. He starts recording and it doesnt pick up audio for like 1-2 seconds then it starts playing like there is no sound for first 1-2 seconds then it comes
     

Share This Page