iPhone 5 not displaying battery usage data

Discussion in 'iPhone' started by thejusticemoose, Sep 25, 2012.

  1. thejusticemoose macrumors newbie

    Joined:
    Sep 16, 2012
    #1
    Anyone else having this problem or have any advice? I just get the blank battery usage time boxes saying "usage times will be shown after iPhone is fully charged" but I have fully charged the phone multiple times now.
     
  2. rombo macrumors newbie

    Joined:
    Jul 19, 2012
    #2
    I had to change my clock to 24 hr format to show battery %. With timer,location, ect icons the phone just runs out of room
     
  3. AAPLinc macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #3
    Let me ask, when you fully charge your phone, do you ever turn it off/reset?

    If you charge your phone and shut it off at all, it will clear the battery usage stats.
     
  4. lookn4wifi macrumors regular

    lookn4wifi

    Joined:
    Sep 18, 2012
    #4
    Have you tied Settings>General>Usage>Battery Percentage switched ON?
     
  5. chanerz macrumors 6502a

    Joined:
    Jul 7, 2010
  6. casavage macrumors newbie

    Joined:
    Nov 11, 2008
    #6
    I am having this problem too. Tried hard reset, drained phone all the way to shutdown and charged to %100 then did another hard reset and still wont work.
     
  7. rahuldcruz macrumors newbie

    Joined:
    Feb 25, 2013
    #7
    Kind of a late post.
    But yeah. Same problem. :S
     
  8. R.Stoychev macrumors 6502a

    R.Stoychev

    Joined:
    Dec 23, 2012
  9. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #9
    you know when you do a hard reset, that zeros out the battery usage time right?

    soft reset retains the usage info. but a hard reset will make it go blank and wont work again until the phone is fully charged to 100%.

    so basically, lets say your phone is at 100% and you remove from the charger for an hour. now the standby will say 1 hr, 0 min. hard reboot and look at the usage time and it will have dashes or be blank.
     
  10. Mellisaray macrumors regular

    Joined:
    Jan 14, 2013
    #10
    try to reset the system, it will be useful.
     
  11. Michel Goldberg macrumors newbie

    Joined:
    Sep 23, 2012
    #11
    Oups :
    I noticed this since 7.0.4 (that does not mean it did not occur before !).
    Do you think it might be dangerous for Data's or hardware ?
    It would really bother me to restore tho whole stuff if it is an harmless bug that could be solved with 7.1 iOS update !
    What could be the cause ?
    Regards.
    :confused:
     

Share This Page