iPhone 5 not eligible for requested build?

Discussion in 'iOS 6' started by judgejohn82, Jan 28, 2013.

  1. judgejohn82 macrumors member

    Joined:
    Jul 2, 2010
    Location:
    Glasgow, Scotland
    #1
    Hey guys,

    I've just tried updating to iOS 6.1 on my iPhone 5, and get the following error message:-

    [​IMG]

    Has anyone else had a similar problem?

    I've tried restarting iTunes, disconnecting and reconnecting the iPhone and using a different USB port, but still get the same message every time.
     
  2. nellyplatinum macrumors member

    Joined:
    Sep 19, 2012
    #2
    happens to me all the time on my laptop,always have to do any restores or updates on my moms laptop
     
  3. forty2j macrumors 68030

    forty2j

    Joined:
    Jul 11, 2008
    Location:
    NJ
    #3
    I can't see iOS 6.1 as an OTA update on my iPhone 5. I just see the iOS 6.0.2 I never installed.. I tried installing that and it failed to verify ("because I'm not connected to the internet" even though I am). Perhaps Apple is swapping the files or having server issues.
     
  4. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
  5. TheRandy macrumors newbie

    Joined:
    Jan 28, 2013
    #5
    Same problem...

    DFU mode doesnt solve the issue. Ive tried DFU mode, Restore Mode, Standard Mode...I've tried (option) click restore, Click restore...and same outcome "Device not eligible for requested build" I've checked my hosts file for "#" I've exhausted all options that I know:confused:...VERY FRUSTRATING!!! :mad::mad::mad:

    sidenote: It will "Update" to 6.1 But wont "Restore" to 6.1
     
  6. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #6
    Try another USB cable.

    Try another computer.

    Make sure iTunes is up to date.

    Restart your computer.

    Make sure your host file looks like this:

    #127.0.0.1 gs.apple.com
    #74.208.10.249 gs.apple.com

    Make sure you're in DFU mode.

    Make sure you are downloading your IPSW from Apple and NOT using one from a third party website.
     
  7. TheRandy macrumors newbie

    Joined:
    Jan 28, 2013
    #7
    Might be apple's problem

    I took a break to go eat a bowl of Cinnamon Toast Crunch...Came back...made one last ditch attempt in DFU mode and just clicked restore out of aggravation and it started. Usually it would stop at "Verifying with apple..." this time when I saw "preparing iPhone...I got excited and now its still going :D:D:D
     
  8. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #8
    I wonder how diabetes resolved the issue? :p
     
  9. haruhiko macrumors 68040

    haruhiko

    Joined:
    Sep 29, 2009
    #9
    This error may be caused by Jailbreaking tools like TinyUmbrella.

    Do you have it on your computer?
     

Share This Page