iPhone 5 not sending pictures

Discussion in 'iPhone Tips, Help and Troubleshooting' started by C00KiE, Jan 28, 2013.

  1. C00KiE macrumors member

    C00KiE

    Joined:
    Jul 5, 2008
    Location:
    California
    #1
    Pictures are not sending. When I try again the sending bar shows its going til it gets to the very last part and stops. What's going on?
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    on wifi or cell network? reset network settings and try again or try rebooting the phone. this happens to me sometimes when im connected to a wifi network that isnt working or disconnects (wifi at work is flaky). if i turn wifi off, it will go through just fine.
     
  3. x-evil-x macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #3
    mine dont go through wi fi i just noticed. lte works.
     
  4. C00KiE thread starter macrumors member

    C00KiE

    Joined:
    Jul 5, 2008
    Location:
    California
    #4
    I rebooted and reseted the network settings. After doing that pictures send, but it's soooo slow. It takes about 5-7 mins for a pic to go through. Is this a common problem?
     
  5. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #5
    not unless you are having a network issue. what carrier are you on?
     
  6. C00KiE thread starter macrumors member

    C00KiE

    Joined:
    Jul 5, 2008
    Location:
    California
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Are you connected to verizons LTE or 3G.
    If its 3G it will take a while cause their 3G upload speed is very slow.
     
  8. C00KiE thread starter macrumors member

    C00KiE

    Joined:
    Jul 5, 2008
    Location:
    California
    #8

    Now, my pics are not being delivered at all again. It makes no difference if I'm on 3G or if I'm connected to my wifi at home, pictures won't go through. I'm unable to try LTE. I don't get LTE everywhere.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Mms sends via carrier data only. It doesn't matter if you're on wifi. They don't send through wifi.
    So if you're on slow 3G area obviously it will take a while.
    If you were on an LTE area they would go way faster.
     
  10. C00KiE thread starter macrumors member

    C00KiE

    Joined:
    Jul 5, 2008
    Location:
    California
    #10
    ^^ Something has to be wrong. I tried sending when I had LTE and delivery failed. This is frustrating.
     

Share This Page