iPhone Iphone 5 problem--Apple Logo

Discussion in 'Jailbreaks and iOS Hacks' started by ryhno45, Jul 22, 2013.

  1. ryhno45 macrumors regular

    Joined:
    Oct 13, 2008
    #1
    Hello everyone! :)

    I am having an issue with my iphone. I downloaded a tweak on my iphone and now I cannot get it to work. :(

    The iphone starts and the apple logo is displayed. Shortly after, the screen changes (becomes brighter) and then becomes dimmed. The apple logo is still displayed however nothing happens.

    My device is jailbroken, but it seems that I am having trouble booting into safe mode. ( I am trying the volume-up button.)

    Any advice? Thank you!
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #2
  3. ryhno45 thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #3
    Thanks for the response!

    I tried once again, however nothing.

    I downloaded semi-restore, but it is not recognizing the device:(
     
  4. Samanosuke macrumors 6502

    Joined:
    Mar 21, 2013
    #4
    I've heard horror stories about semi restore, if I had to do it again, I would install ilex rat
     
  5. ryhno45 thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #5
    Ok so it turns out that I am able to get Itunes to see that their is a iphone connected. I can also use IExplorer to venture around.
     
  6. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #6
    Why not just try safe booting and uninstalling the tweak?

    Reboot the phone, hold down the volume up key until the phone boots to the lockscreen (if you have a pin) or the springboard.

    Open Cydia, uninstall the tweak that caused the problem. Reboot.

    Or have you tried this and it's not working?
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    Post 3 - looks like thread starter tried this.

    @Threadstarter - is this a legitimate tweak (because those can generally be easily removed in safe mode) or did you obtain it in some other manner ?

    It's the "cracked" apps that can generally screw your phone up so completely that you cannot get it into safe mode.
     
  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Uhm, Power Button and Home Button together are just a hard reset aren't they?

    My understanding is that a safe boot is the volume up button on boot and not the power and home buttons. Am I wrong?
     
  9. ryhno45 thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #9
    Thanks for the input.

    I tried to boot into safe mode, however it did not work. :(

    ----------

    I do not think it was cracked a I do not have any other repository other than the standards.:confused:

    ----------

    Found a fix :) :) :) :)

    http://forums.imore.com/jailbreakin...6-iphone-5-jb-6-0-1-stuck-boot-logo-help.html


    Hope this can help anyone else if they have this problem.

    My iphone booted up and within a couple of minutes it showed all my apps. After I restarted, everything looked the same :)
     
  10. Danimal1313 macrumors member

    Joined:
    Jan 12, 2013
    #10
    So what was the app causing the issue?
     
  11. ryhno45 thread starter macrumors regular

    Joined:
    Oct 13, 2008
    #11
    My last tweak installed was ClockHide. No clue why this happened as I have downloaded this app many times on different Iphones. Just glad everything is working again :)
     

Share This Page