iPhone 5 replacement won't remember my Wi-Fi at home?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Anthony T, Mar 24, 2013.

  1. Anthony T macrumors 6502a

    Joined:
    Jul 10, 2008
    #1
    I recently had my iPhone 5 replaced at the Apple Store. Ever since I got the new phone, it seems like it won't automatically connect to my Wi-Fi when I'm home. My other phone would always connect automatically whenever I was in my house, but with this phone it says "Not connected" when the Wi-Fi is turned on, and then I have to tap on the network and make it connect for it to work. Why won't it stay connected?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    Try resetting your network settings (it's in the Settings app). This will wipe your network (and all of your networks) from your network list. You will have to add them back with their passwords.

    Hopefully adding your network(s) back after wiping them will fix your problem.
     
  3. Anthony T thread starter macrumors 6502a

    Joined:
    Jul 10, 2008
    #3
    My Wi-Fi at home doesn't even have a password on it (I know it probably should). It's a NetGear router, by the way.
     
  4. chrisrosemusic1 macrumors 6502a

    chrisrosemusic1

    Joined:
    Jan 31, 2012
    Location:
    Northamptonshire, England
    #4
    Go into wifi and click on the network when it's joined, then select 'forget this network', then reset network settings on the handset.

    Reboot and re connect and see if that helps :)
     
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    I know. I've been using your network for a while now. Thanks for the free WiFi! :D

    Just kidding, of course! But you really should secure your WiFi. Especially now with the cable/DSL companies working with the RIAA on the three-strikes you're cut off plan. Someone can be downloading stuff they shouldn't and since it's on your IP address you'll get the notice and not them.

    Follow what the chrisrosemusic1 mentioned and see if that works.
     
  6. Anthony T thread starter macrumors 6502a

    Joined:
    Jul 10, 2008
    #6
    There is no 'forget this network' option.
     
  7. chrisrosemusic1 macrumors 6502a

    chrisrosemusic1

    Joined:
    Jan 31, 2012
    Location:
    Northamptonshire, England
    #7
    See pic. Highlight the network first
     

    Attached Files:

  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Maybe some pictures?

    Forget this Network.

    Settings>WiFi>Click on the arrow to the right of the network you are on (presumably your home network). Up at the top, "Forget this Network"

    OR

    Settings>General>Reset (at the very bottom)>Reset Network Settings.
     

    Attached Files:

  9. Mattis2, May 1, 2013
    Last edited: May 1, 2013

    Mattis2 macrumors newbie

    Joined:
    May 1, 2013
    #9
    iPhone is forgetting the wi-fi code

    My iPhone 4s did not recall my router's code, that had to be typed in everytime I startet the phone or the WiFi. The router had not been used for a while, and the same happend to my iPad. This worked for me:

    1. Turn off WiFi
    2. Turn on WiFi
    3. Select "Other" - not YOUR network
    4. Manually type in YOUR network name
    5. Select the password type (WEP is OK) and then enter your password.

    It should remember it from that point on.

    Thank you to whoever came up with this solution.
     
  10. drummerstar macrumors newbie

    Joined:
    May 18, 2013
    #10
    May 1, 2013, 12:48 PM #9
    Mattis2
    macrumors newbie


    Join Date: May 2013 iPhone is forgetting the wi-fi code

    --------------------------------------------------------------------------------

    My iPhone 4s did not recall my router's code, that had to be typed in everytime I startet the phone or the WiFi. The router had not been used for a while, and the same happend to my iPad. This worked for me:

    1. Turn off WiFi
    2. Turn on WiFi
    3. Select "Other" - not YOUR network
    4. Manually type in YOUR network name
    5. Select the password type (WEP is OK) and then enter your password.

    It should remember it from that point on.

    Thank you to whoever came up with this solution.

    --------------------------------------------------------------------------------
    Last edited by Mattis2; May 1, 2013 at 12:51 PM. Reason: typoo
    1


    This help me thanks. Ive tried everthing even called Verizon and they said it was a software issue with the 6.1.3 IOS and apple was trying to fix it.
     
  11. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #11
    Is your network name a common name, like Linksys? If so then that's the problem coupled with it also being unsecured. Change your network name to something unique and also secure it with a password. Afterward, reset network settings on your phone and then all should be resolved.

    http://support.apple.com/kb/HT4450

    http://support.apple.com/kb/TS1398
     

Share This Page