iPhone 5 saying there is headphone connected but there isn't!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Gunter134, Feb 24, 2015.

  1. Gunter134 macrumors newbie

    Joined:
    Feb 24, 2015
    #1
    I've tried everything. From the settings to using a cotton bud to see if it would work. Still doesn't, hasn't seen any water in its lifetime. Any suggestions.
     
  2. Bomb Bloke macrumors regular

    Bomb Bloke

    Joined:
    Feb 12, 2015
    Location:
    Tasmania (AU)
    #2
    I usually have success with a toothpick. Insert it in as far as it goes (no force), then gently scrape it along the insides of the socket back towards you. You should eventually be able to feel where the sensor is, and be able to bounce it in and out with the pick - if your eyes are reasonable and you can angle some light in the hole, it's even quite possible to see the thing.
     
  3. RiddlaBronc macrumors 6502a

    RiddlaBronc

    Joined:
    Oct 14, 2013
    Location:
    Mcallen Tx
    #3
    I had this happened to my 5s and kt was very frustrating. I used a toothpick wrapped in a piece of napkin and gently scrubbed the head port jack. Then i used compressed air to blow into it. It didnt work right away until i domid a hard reset on the device afterwards. Gl
     

Share This Page