iPhone 5 silence switch problems??

Discussion in 'iPhone' started by vaultwit, Oct 6, 2012.

  1. vaultwit macrumors regular

    Joined:
    Sep 20, 2012
    #1
    I am having a problem with my iPhone 5. Sometimes, even when the silence switch is flipped on (sound on, red mark not visible), it does not play sounds. This includes keyboard clicks, lock sounds, text tone when receiving texts, etc. Toggle back and forth between silent on/off does nothing. Every time this happens, if I turn off my phone and turn it back on, the problem is fixed. But otherwise, the problem continues. Anyone have this problem?
     
  2. rlpaolucci macrumors member

    rlpaolucci

    Joined:
    Aug 30, 2011
    #2
    i was wondering about this the other night.. same situation happened to me..but i resolved it. i found that if an app had sound & had it turned to all the way down, then turned the volume up while i was in the app, it played all of the sounds that you listed above. i don't remember my 4s being like this though?
     
  3. JayDude132 macrumors 6502

    Joined:
    Jun 10, 2010
    #3
    I had the same problem. I found a solution on another forum. The only difference was, I was still able to hear text tones and stuff, but they were barely audible.

    The fix: Close all your open multitasking apps and then it should work.

    Hopefully the issue is addressed with iOS 6.0.1

    EDIT: Just read the post above mine and realized you already posted the solution
     
  4. rlpaolucci macrumors member

    rlpaolucci

    Joined:
    Aug 30, 2011
    #4
    it's cool. i read that same post...someone said that the reboot fixed the solution?
     

Share This Page