iPhone 5 strange battery behavior

Discussion in 'iPhone Tips, Help and Troubleshooting' started by maticb, May 3, 2013.

  1. maticb macrumors newbie

    Joined:
    Oct 7, 2012
    #1
    Hi,
    I got this strange problem 2 days ago.
    I charged the phone 100% at 6pm and in the morning it was dead. Even when I pressed power button nothing happened (usually it blinks the dead battery) but this time - nothing.
    So I charged it again and watch and recorded: It drained 5% per 30min. that's 10% per hour! It doesn't matter if its 3g or lte or even air-plain mode. Same result.
    So yesterday I restored it and set it up as new. But the problem remains.

    Strangest thing ever. I checked the info in iBackupBot4 and it gives me: CycleCount:77 DesignCapacity: 1430 FullChargeCapacity: 1375 - which is all normal!

    So is there anything more that I can try? :apple:
     
  2. maticb thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #2
    Yeah like I said: it doesn't even matter if I turn on the airplane mode.
    Anyway... I found that I cant even switch the phone off. It turn itself on every time. So I guess its a little more complicated... I already send it to repair. :)
     
  3. applejuice99 macrumors member

    Joined:
    Apr 1, 2013
    #3
    If you look at one of the treads I started, I had the same problem. I was on iOS 6.1.3 and the battery was terrible, I took it back to the apple store, and they told me it was a firmware issue. They replaced it for me, however there was a problem with the wifi which may have caused them to replace it.
     
  4. maticb thread starter macrumors newbie

    Joined:
    Oct 7, 2012
    #4
    I don't think its the same... first i restored it to 6.1.4 (It came out right after I started getting the problem).
    Second - I doubt it is wifi since wifi is completely off during Airplane Mode.

    I read about some problem that were similar to mine and I suspect the connector (usb) to be damaged or something.

    Also I didnt mention: It would turn off if it was pluged in. But as soon as I removed the cable the phone automaticly turned itself on again.

    Strange... very strange :confused:

    Anyhow... I will post if they will tell me anything in repair shop. But they usually just get a refurbished phone with no explanation from apple.
     

Share This Page