iPhone iPhone 5 Stuck in DFU (iOS7 GM)

Discussion in 'iOS 7' started by DSchwartz88, Sep 11, 2013.

  1. DSchwartz88 macrumors 6502

    Joined:
    May 18, 2006
    #1
    Hey Everyone,

    Before anyone asks, I am a registered developer with a registered UDID, who's actually testing apps on iOS7, and was hoping to test our builds on GM.

    Was excited to upgrade to the GM from Beta 6 this morning. Downloaded the new iTunes beta as well as the GM seed. When I tried to update from beta 6 to GM the process hung and refused to continue. That was fine since I always back up to iCloud right before I upgrade/restore anyways.

    However, restoring isn't working either. It is also hanging a little bit before halfway of "Restoring iPhone software...". I tried to restore back to 6.1.4 as well with no luck (I get restore error 14).

    Has anyone run into this?
     
  2. DSchwartz88 thread starter macrumors 6502

    Joined:
    May 18, 2006
    #2
    Just to update people. I got this to restore back to beta 6 but it refuses to update/restore to either 6.1.4 or GM.
     

Share This Page