iPhone Iphone 5 stuck on connect to itunes \ DFU

Discussion in 'iOS 7' started by ps27, Sep 5, 2014.

  1. ps27 macrumors newbie

    Joined:
    Sep 5, 2014
    #1
    I have an iPhone that is stuck on the connect to iTunes logo. I've tried with tinyumbrella but that just loops round when I try and get it out of DFU mode. Recboot does the same and Redsn0w says it doesn't support the A5 or later processor.

    Any ideas on other tools that may get this back. I'm on a windows laptop.

    Not sure if I have to wait for some of the tools to be updated. The phone went into DFU mode during a 7.1.2 update. The girl who owns the phone hasn't backed this up at all so want it out of DFU mode and see if the data is there before doing any installs.

    I've tried diskaid but as the phone is in DFU mode I can't browse the drive in the phone either
     
  2. ps27 thread starter macrumors newbie

    Joined:
    Sep 5, 2014
    #2
    anyone got any advice on this ? I've had 350 views but no replies :-(

    Also tried reciboot from tenorsoft but that doesn't work either.

    Lots of apps recognise the phone is in recovery mode but nothing will bring it out of recovery mode.

    Can't do the proper restore as I don't want to reset and wipe the phone as it has data that hasn't been backed up. I know some tools say they can recovery from wiped data but want to use that as a very last resort.

    With the flash memory soldered onto the board I can't even take it out and just recovery what is on there.
     

Share This Page