Iphone 5 stucked on DFU mode after restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by imux98, Feb 1, 2015.

  1. imux98 macrumors newbie

    Joined:
    Jan 28, 2015
    #1
    Hi everyone.
    I am really desperate. I have two iphone 5, the first one is broken of screen, camera and power button. Second one is useless because logic board is damaged. I decided merge the functional parts (hardware) of each one and to make an iphone completely functional. I use the logic board of first one into aluminum case of second one, this is because the second one has a quasi-new case. I put very carefully the parts, i did a good job!!:)
    Iphone started, i could access photo albums, camera was functional, power button ok, i felt completely happy. But iphone doesnt activate. So... I tried it by restoring iphone. After restoring nothing changed. I have an iphone turned on, but with problems to activating.
    After this i tried restoring by using itunes. Itunes downloaded file, etc... But at the end itunes shown an error: unkown error restoring iphone (1) ¡

    I tried to restore again but always is the same error, itunes is not showing to me the serial number of iphone, instead there is: n/a
    I think that because itunes cannot detect the serial of iphone this couldnt be restored. I tried too by using a mac directly and result is the same. Is there any with the same problem? Any suggestion? Thanks a lot.
     
  2. XT550 macrumors regular

    XT550

    Joined:
    Sep 30, 2014
    #2
    You have a faulty baseband chip. Not much you can do about it, I'm afraid. Unless you can replace it yourself.
     

Share This Page